Bug 70683 - The filename displayed in the renaming box in nautilus can't be seen.
The filename displayed in the renaming box in nautilus can't be seen.
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
: 70703 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-03 20:46 EDT by Deng Guang
Modified: 2015-01-07 18:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 11:01:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deng Guang 2002-08-03 20:46:20 EDT
Description of Problem:
The filename displayed in the renaming box in nautilus can't be seen. The
foreground color and the background color are all white.

Version-Release number of selected component (if applicable):
2.0.1

How Reproducible:
rename a file in it

Steps to Reproduce:
1. select a file by click it in a nautilus window
2. press F2 to rename it 
3. press any arrow key to keep the name and keep the edit state

Actual Results:
almost impossible to rename a file in nautilus

Expected Results:
change the forground color in the file name renaming box

Additional Information:
Comment 1 Havoc Pennington 2002-08-04 11:40:33 EDT
Need to check whether this only happens with certain GTK themes.
Comment 2 Havoc Pennington 2002-08-04 11:52:11 EDT
*** Bug 70703 has been marked as a duplicate of this bug. ***
Comment 3 Warren Togami 2002-08-11 07:19:47 EDT
Confirmed in nautilus-2.0.3, but text invisible only in Wonderland theme. 
Default, Metal, and Redmond95 themes display the file name properly during renaming.
Comment 4 Havoc Pennington 2002-08-13 19:32:52 EDT
Alex should we upgrade to CVS nautilus (I think this is fixed there) or just 
pull out this patch?
Comment 5 Alexander Larsson 2002-08-14 11:01:38 EDT
should be fixed in nautilus 2.0.4-1
Comment 6 Jay Turner 2002-08-16 00:44:12 EDT
Fix confirmed with nautilus-2.0.4-1.

Note You need to log in before you can comment on or make changes to this bug.