This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 70687 - gconf-editor crashed on edit key
gconf-editor crashed on edit key
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gconf-editor (Show other bugs)
8.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Mark McLoughlin
: MoveUpstream, Triaged
: 75582 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-03 21:12 EDT by Nathan G. Grennan
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-19 19:03:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-08-03 21:12:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
I tried edit key on desktop|gnome|font_rendering|dpi and it crashes with

** ERROR **: file gconf-key-editor.c: line 295 (gconf_key_editor_set_value):
should not be reached
aborting...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start gconf-editor
2. Select desktop|gnome|font_rendering|dpi
3. Right click and select edit key
	

Actual Results:  Crash

Expected Results:  Not to crash

Additional info:

Limbo beta2
Comment 1 Havoc Pennington 2002-08-07 16:56:27 EDT
See http://bugzilla.gnome.org/show_bug.cgi?id=90153
Comment 2 Havoc Pennington 2002-12-19 19:02:21 EST
*** Bug 75582 has been marked as a duplicate of this bug. ***
Comment 3 Havoc Pennington 2002-12-19 19:03:43 EST
Moved upstream and fixed in newer version.

Note You need to log in before you can comment on or make changes to this bug.