Bug 706988 - Please update to 1.5.0
Summary: Please update to 1.5.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-texlipse
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Chitlesh GOORAH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-23 17:08 UTC by Alexander Kurtakov
Modified: 2012-04-02 23:31 UTC (History)
3 users (show)

Fixed In Version: eclipse-texlipse-1.5.0-1.20111125git254ca99.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 18:56:14 UTC
Type: ---


Attachments (Terms of Use)

Description Alexander Kurtakov 2011-05-23 17:08:25 UTC
Eclipse texlipse has been released long ago and contains numerous improvements. Please update to it. See http://sourceforge.net/projects/texlipse/files/texlipse%20plugin/1.4.0/Changes.TXT/view for details.

Comment 1 Mary Ellen Foster 2012-03-06 12:21:18 UTC
Update: texlipse 1.5.0 has been out since last November

Comment 2 Mary Ellen Foster 2012-03-06 13:35:23 UTC
Aside: I now have a locally-updated spec file that builds version 1.5.0 that seems to work well. Would it be all right to update the package in Fedora?

Comment 3 Andrew Overholt 2012-03-06 20:01:29 UTC
I see no reason to not upgrade :)

Comment 4 Chitlesh GOORAH 2012-03-13 20:58:47 UTC
Mary, I see you have uploaded a SRPM and I have granted you co-maintainer rights.

Can you please build the new version and push it to fedora updates testing ?

Comment 5 Fedora Update System 2012-03-14 11:37:48 UTC
eclipse-texlipse-1.5.0-1.20111125git254ca99.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/eclipse-texlipse-1.5.0-1.20111125git254ca99.fc17

Comment 6 Fedora Update System 2012-03-14 11:39:21 UTC
eclipse-texlipse-1.5.0-1.20111125git254ca99.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/eclipse-texlipse-1.5.0-1.20111125git254ca99.fc16

Comment 7 Fedora Update System 2012-03-16 02:39:57 UTC
Package eclipse-texlipse-1.5.0-1.20111125git254ca99.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing eclipse-texlipse-1.5.0-1.20111125git254ca99.fc17'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-3788/eclipse-texlipse-1.5.0-1.20111125git254ca99.fc17
then log in and leave karma (feedback).

Comment 8 Fedora Update System 2012-03-21 18:56:14 UTC
eclipse-texlipse-1.5.0-1.20111125git254ca99.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2012-04-02 23:31:59 UTC
eclipse-texlipse-1.5.0-1.20111125git254ca99.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.