Bug 70699 - QT_XFT doesn't have effect anymore
Summary: QT_XFT doesn't have effect anymore
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: qt   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-04 10:05 UTC by Hans Schippers
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 09:09:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans Schippers 2002-08-04 10:05:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
eg opera used to have antialiased fonts when QT_XFT=1 was set... this doesn't work anymore... Probably has to do with the fact that XftConfig isn't used anymore

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. export QT_XFT=1
2. launch opera (dynamic QT version)
3.
	

Actual Results:  no antialiased fonts

Expected Results:  antialiased fonts

Additional info:

Comment 1 Bernhard Rosenkraenzer 2002-08-06 15:12:42 UTC
QT_XFT is specific to Qt 2.3.x. 
Is opera using that [so this should be a bug against qt2], or is it using Qt 
3.x?

Comment 2 Ngo Than 2004-09-23 09:09:45 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.


Note You need to log in before you can comment on or make changes to this bug.