Bug 707276 - AMD CPU E350, system hang as soon as boot finished.
Summary: AMD CPU E350, system hang as soon as boot finished.
Keywords:
Status: CLOSED DUPLICATE of bug 697157
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-24 14:53 UTC by Flos Lonicerae
Modified: 2011-06-14 08:54 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-14 08:54:31 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
messages screenshot (181.14 KB, image/png)
2011-05-24 14:53 UTC, Flos Lonicerae
no flags Details
system information (125.32 KB, image/png)
2011-05-24 14:56 UTC, Flos Lonicerae
no flags Details
messages file (1.19 MB, application/octet-stream)
2011-05-24 14:57 UTC, Flos Lonicerae
no flags Details
kernel log (1.15 MB, application/octet-stream)
2011-05-24 14:58 UTC, Flos Lonicerae
no flags Details
debug level log (1.67 MB, application/octet-stream)
2011-05-24 14:59 UTC, Flos Lonicerae
no flags Details
wireless network adapter (69.88 KB, image/jpeg)
2011-05-26 16:10 UTC, Flos Lonicerae
no flags Details
wifi disabled (71.39 KB, application/octet-stream)
2011-06-09 07:24 UTC, Flos Lonicerae
no flags Details
wifi enabled (72.21 KB, application/octet-stream)
2011-06-09 07:25 UTC, Flos Lonicerae
no flags Details

Description Flos Lonicerae 2011-05-24 14:53:59 UTC
Created attachment 500619 [details]
messages screenshot

Hi all,

i install Fedora 15 Beta on my lenovo G475, which equips with an AMD E350 cpu. the system installation completed successfully. but after the system boots, it hang without showing error messages. then i reboot and enter into my RHEL6 and do filesystem checks on partitions of the Fedora 15 Beta, no error found. the 'messages' and other log files did NOT report error.

sometime i can enter into it, it works normally. but after i reboot, during the boot stage, the screen suddenly turns RED, BLUE, GREEN, WHITE, BLACK completly! hang again...

i see a message 'cpu1 not responding' once, which can be found in my 'messages' log file.

BTW: i also have winxp sp3, RHEL6 in my notebook, both of them works well.

Flos

Comment 1 Flos Lonicerae 2011-05-24 14:56:11 UTC
Created attachment 500620 [details]
system information

Comment 2 Flos Lonicerae 2011-05-24 14:57:05 UTC
Created attachment 500621 [details]
messages file

Comment 3 Flos Lonicerae 2011-05-24 14:58:06 UTC
Created attachment 500622 [details]
kernel log

Comment 4 Flos Lonicerae 2011-05-24 14:59:19 UTC
Created attachment 500623 [details]
debug level log

Comment 5 Flos Lonicerae 2011-05-24 15:01:11 UTC
i forgot to post my kernel version. it is 2.6.38.6-27.fc15.x86_64.

Comment 6 Flos Lonicerae 2011-05-26 16:08:38 UTC
Hi,

i finally found out the problem. it is my wireless network adaptor, atheros AR9285.
if i disable it in bios, it seems that the system runs well without any problem. if i enable it again, the system hang when booting with runlevel 3 and 5.

Comment 7 Flos Lonicerae 2011-05-26 16:10:17 UTC
Created attachment 501137 [details]
wireless network adapter

Comment 8 Flos Lonicerae 2011-05-27 07:12:17 UTC
Hi,

i also found this thread, maybe part of the same problem i met.
https://bugs.archlinux.org/task/20735

Comment 9 Flos Lonicerae 2011-05-31 01:08:59 UTC
bump...

Comment 10 Flos Lonicerae 2011-05-31 01:43:13 UTC
about the ath9k (AR9285 chipset) driver's problem.
https://bugzilla.kernel.org/show_bug.cgi?id=31452

Comment 11 Luya Tshimbalanga 2011-06-01 01:24:56 UTC
(In reply to comment #0)
> i install Fedora 15 Beta on my lenovo G475, which equips with an AMD E350 cpu.
> the system installation completed successfully. but after the system boots, it
> hang without showing error messages. then i reboot and enter into my RHEL6 and
> do filesystem checks on partitions of the Fedora 15 Beta, no error found. the
> 'messages' and other log files did NOT report error.

> i see a message 'cpu1 not responding' once, which can be found in my 'messages'
> log file.

I confirm similar issue with Fedora 15 in Toshiba Satellite C650D equipped with AMD E350 cpu. The problem seems to relate to the kernel because that error also occurs during a desktop session. Windows 7 which came bundled with the laptop is not affected.

Comment 12 Chuck Ebbert 2011-06-06 20:02:17 UTC
Please try the updated 2.6.38.7 kernel.

Comment 13 Flos Lonicerae 2011-06-09 07:22:52 UTC
the same result... please see my new 'messages' files. the one with my wifi turning off shows my system works normally, the other with my wifi enabled shows the status of my system freezing.

Comment 14 Flos Lonicerae 2011-06-09 07:24:33 UTC
Created attachment 503834 [details]
wifi disabled

Comment 15 Flos Lonicerae 2011-06-09 07:25:09 UTC
Created attachment 503835 [details]
wifi enabled

system freezed

Comment 16 Flos Lonicerae 2011-06-09 09:22:59 UTC
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=611946

i will try out this method.

Comment 17 Stanislaw Gruszka 2011-06-14 08:54:31 UTC

*** This bug has been marked as a duplicate of bug 697157 ***


Note You need to log in before you can comment on or make changes to this bug.