Bug 70735 - installer removes invalid symlinks (upgrade)
Summary: installer removes invalid symlinks (upgrade)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-04 16:17 UTC by P Jones
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-05 15:34:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description P Jones 2002-08-04 16:17:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
I have /home a link to a nfs-mounted home directory elsewhere (/remote/home,
autofs is controling /remote ), which was presumably not mounted durring the
install.  /home was replaces with a perfectly normal directory (quite empty, I
might add) Same happened to 

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Um... install 7.3
2.set up home to point to a autofs remote mount
3.upgrade
4.fail to log in because your $HOME isn't there
	

Additional info:

Comment 1 P Jones 2002-08-04 16:21:34 UTC
Bah! to finish what I was saying:
Same happened to... /usr/local/games, but I thought I would write /home up :)

Comment 2 Michael Fulbright 2002-08-05 15:34:18 UTC
Jeremy this is the expected behavior correct?

Comment 3 Jeremy Katz 2002-08-05 18:57:49 UTC
Yes, /home is a directory in the filesystem package and so gets replaced as such
when filesystem gets upgraded


Note You need to log in before you can comment on or make changes to this bug.