Bug 707497 - NetworkManager/Wired button "Options" is not avaliable with blank configuration
NetworkManager/Wired button "Options" is not avaliable with blank configuration
Status: CLOSED DUPLICATE of bug 704119
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
15
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-25 05:10 EDT by daniel
Modified: 2011-05-25 07:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-25 07:58:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description daniel 2011-05-25 05:10:05 EDT
Description of problem:
When trying to set up initial configurations for Wired - static ip not DHCP the "Options" button is unavaliable - not clickable. 


Version-Release number of selected component (if applicable):
0.8.999-2.git20110509.fc15

How reproducible:
On fresh install try to enter static ip for Wired connection

Steps to Reproduce:
1.Install F15 or boot Live CD
2.Click on the NetworkManager icon/or run NetworkManager from command line
3.Choose Wired
4.Try to click on Options button in order to enter ip/mask/gw etc.
  
Actual results:
Button not avaliable until ip/mask/gw are filled which is impossible without the 
Options button 

Expected results:
To be able to use static ip with NM :)

Additional info:
Work around:
Involke nm-connection-editor from command line.
Comment 1 Jirka Klimes 2011-05-25 07:58:22 EDT

*** This bug has been marked as a duplicate of bug 704119 ***

Note You need to log in before you can comment on or make changes to this bug.