Bug 70750 - Some typo's in Anaconda help files
Summary: Some typo's in Anaconda help files
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda-help   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 71192 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-04 21:06 UTC by Peter van Egdom
Modified: 2014-08-04 22:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-04 22:23:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter van Egdom 2002-08-04 21:06:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721

Description of problem:

On the screen that says "Welcome to Red Hat Linux", in the Anaconda help text
on the left of the screen, the following sentences are to be found :

"there is also an html copy on the cd set".
                |
                |-> the "n" does not belong here!


"if you have purchased an boxed set, be sure to register your .. "
                        |
                        |-> the "n" does not belong here!


"Throughout this installation, you will be able to use your .. "
                             |
                             |-> the "," does not belong here!
                                           ( I think .. not so sure .. )



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Turn computer on
2. Enter Red Hat Linux Limbo CD 1 or a bootfloppy.
3.
	

Actual Results:  Saw some typo's.

Expected Results:  Don't want to see typo's.

Additional info:

Comment 1 Peter van Egdom 2002-08-04 21:18:36 UTC
There is also a typo to be found in the Anaconda help text on the
'Graphical Interface X Configuration' screen :

 "Although, the installation program probes to determine .. "
          |
          +-> the "," does not belong here!

   (and maybe the word "probes" should be replaced by "tries")



Comment 2 Peter van Egdom 2002-08-04 21:34:05 UTC
Another typo can be found at the 'Network Configuration' screen :

  "if you system ... "
         |
         |-> There should be a "r", followed by a space, here.

(not sure anymore if this was in Anaconda, or Anaconda-help).


Comment 3 Sandra Moore 2002-08-05 13:40:06 UTC
Thanks for the feedback.

Using "an HTML" is correct, since HTML is an acronym and you pronounce each
letter and the H begins with a vowel sound when it is pronounced.

"an boxed set" should be "an official boxed set" -- fixed in CVS for next release.

Comma has been removed from the "Throughout this installation..." phrase. --
fixed in CVS for next release.

Comma has been removed from the "Although the installation program..." phrase in
the Graphical Interface (X) configuration screen. -- fixed in CVS for next release.

"if you system ... " has been changed to "if your system" -- fixed in CVS for
next release.

Thanks again for your help in identifying these problems.

Best regards,
Sandra 


Comment 4 Sandra Moore 2002-08-12 16:13:13 UTC
*** Bug 71192 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.