Bug 707547 - ctpl-doc depends on gtk-doc unnecessarily
ctpl-doc depends on gtk-doc unnecessarily
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ctpl (Show other bugs)
15
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks: 604169
  Show dependency treegraph
 
Reported: 2011-05-25 07:48 EDT by Felipe Contreras
Modified: 2011-06-02 14:51 EDT (History)
1 user (show)

See Also:
Fixed In Version: ctpl-0.3.2-3.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-02 14:51:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felipe Contreras 2011-05-25 07:48:29 EDT
See the revised guidelines which mention specifically gtk-doc:
http://fedoraproject.org/wiki/PackagingGuidelines#File_and_Directory_Ownership

Or the tracking bug for more details.
Comment 1 Fedora Update System 2011-05-25 17:13:37 EDT
ctpl-0.3.2-3.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/ctpl-0.3.2-3.fc15
Comment 2 Dominic Hopf 2011-05-25 17:17:20 EDT
Thanks very much for pointing me to this, Felipe. Since you marked the version as 15, I've fixed this issue from F15 to Rawhide, but not for F14. I can catch this up for F14 as well, but guess this is not necessary? Feel free to test this update and give feedback, maybe also as Karma on the update itself. :)
Comment 3 Felipe Contreras 2011-05-25 19:41:40 EDT
(In reply to comment #2)
> Thanks very much for pointing me to this, Felipe. Since you marked the version
> as 15, I've fixed this issue from F15 to Rawhide, but not for F14. I can catch
> this up for F14 as well, but guess this is not necessary? Feel free to test
> this update and give feedback, maybe also as Karma on the update itself. :)

Yeah, I don't think F14 is needed, as you can see I marked this as low severity as I don't think people mind installing the extra packages most of the time, but it's nice to fix this.

Thanks.
Comment 4 Fedora Update System 2011-05-26 17:49:05 EDT
Package ctpl-0.3.2-3.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ctpl-0.3.2-3.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/ctpl-0.3.2-3.fc15
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2011-06-02 14:51:11 EDT
ctpl-0.3.2-3.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.