Bug 707566 - libgnomecanvas-devel depends on gtk-doc unnecessarily
libgnomecanvas-devel depends on gtk-doc unnecessarily
Status: CLOSED DUPLICATE of bug 604385
Product: Fedora
Classification: Fedora
Component: libgnomecanvas (Show other bugs)
15
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks: 604169
  Show dependency treegraph
 
Reported: 2011-05-25 08:10 EDT by Felipe Contreras
Modified: 2011-11-16 12:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-16 12:09:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Felipe Contreras 2011-05-25 08:10:00 EDT
See the revised guidelines which mention specifically gtk-doc:
http://fedoraproject.org/wiki/PackagingGuidelines#File_and_Directory_Ownership

Or the tracking bug for more details.
Comment 1 Felipe Contreras 2011-11-16 12:09:06 EST
Oops, already reported.

*** This bug has been marked as a duplicate of bug 604385 ***

Note You need to log in before you can comment on or make changes to this bug.