Bug 70764 - Duplicate entry in XF86Config Modes line
Duplicate entry in XF86Config Modes line
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 70902 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-04 20:14 EDT by Dax Kelson
Modified: 2007-04-18 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 01:33:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda generated XF86Config (3.24 KB, text/plain)
2002-08-13 10:34 EDT, Dax Kelson
no flags Details
My /var/log/XF86.0.log (26.92 KB, text/plain)
2002-08-13 10:35 EDT, Dax Kelson
no flags Details

  None (edit)
Description Dax Kelson 2002-08-04 20:14:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
Dell Inspiron 4150 laptop with ATI Radeon Mobility 7500 with an 1400x1050 LCD.

After performing an everything install, I noticed this in my /etc/X11/XF86Config
file:

Section "Screen"
        Identifier   "Screen0"
        Device       "ATI Radeon Mobility 7500"
        Monitor      "Monitor0"
        DefaultDepth    24

        Subsection "Display"
                Depth       24
                Modes       "1400x1050" "1400x1050"
        EndSubsection

EndSection

Notice the duplicated resolution.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Install
2.Look at /etc/X11/XF86Config

	

Actual Results:  I found my resolution listed twice.

Expected Results:  I should only see it once.

Additional info:
Comment 1 Michael Fulbright 2002-08-06 21:56:10 EDT
I do not have this hw, but if I install a machine and choose a 'Generic LCD
1400x1050' as the monitor manually, and set it up to run at 1400x1050 as the
default resolution, everything looks ok.

Jay do we have this (or similar laptop hw) available?
Comment 2 Dax Kelson 2002-08-13 10:34:36 EDT
Created attachment 70345 [details]
Anaconda generated XF86Config
Comment 3 Dax Kelson 2002-08-13 10:35:52 EDT
Created attachment 70346 [details]
My /var/log/XF86.0.log
Comment 4 Dax Kelson 2002-08-13 10:38:22 EDT
I did a complete re-install of Limbo2, same thing:

        Subsection "Display"
                Depth       24
                Modes       "1400x1050" "1400x1050"
        EndSubsection

Comment 5 Michael Fulbright 2002-08-14 01:32:42 EDT
*** Bug 70902 has been marked as a duplicate of this bug. ***
Comment 6 Michael Fulbright 2002-08-14 01:33:44 EDT
Fixed.
Comment 7 Jay Turner 2002-08-16 11:28:26 EDT
I don't have any of this hardware around, but I'm not able to replicate with any
of the Dell laptops that I do have with Mobility chips in them, so I'm chaulking
this up as fixed with the re0816.0 tree.

Note You need to log in before you can comment on or make changes to this bug.