Bug 707714 - m17n-contrib* file conflict with m17n-db* ... but don't have conflicts/obsoletes
Summary: m17n-contrib* file conflict with m17n-db* ... but don't have conflicts/obsoletes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: m17n-contrib
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-25 18:36 UTC by James Antill
Modified: 2011-06-21 17:26 UTC (History)
2 users (show)

Fixed In Version: m17n-contrib-1.1.12-5.fc15.1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-21 17:26:57 UTC
Type: ---


Attachments (Terms of Use)

Description James Antill 2011-05-25 18:36:39 UTC
Description of problem:

 If you try to yum upgrade from F13 to F15, then you'll fail with file conflicts on m17n-contrib and m17n-db packages.

Comment 1 Fedora Update System 2011-06-06 08:58:53 UTC
m17n-contrib-1.1.12-5.fc15.1 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/m17n-contrib-1.1.12-5.fc15.1

Comment 2 Fedora Update System 2011-06-07 04:32:01 UTC
Package m17n-contrib-1.1.12-5.fc15.1:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing m17n-contrib-1.1.12-5.fc15.1'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/m17n-contrib-1.1.12-5.fc15.1
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2011-06-21 17:26:52 UTC
m17n-contrib-1.1.12-5.fc15.1 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.