Bug 70794 - plugger is not installed by default
plugger is not installed by default
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: plugger (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-05 08:49 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-16 11:00:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-08-05 08:49:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020804

Description of problem:
Plugger is not installed by default at a workstation installation, as it should,
just like it is in version 7.3, since it is an essential component for mozilla.
Without it, linux would be rendered quite inadequate for the unexperienced user
whose primary use of it is surfing the web and using webmail.

While you're at it, make sure this patch:
http://bugzilla.mozilla.org/show_bug.cgi?id=145054
make the final release too. Then we'll finally have a distro with a default
browser that is able to compete with IE.

Version-Release number of selected component (if applicable):
Comment 1 Ngo Than 2002-08-05 10:21:16 EDT
i already added plugger for workstation installation.

Christopher, could you please take a look at
http://bugzilla.mozilla.org/show_bug.cgi?id=145054.

Perhaps we should add this patch into mozilla.
Comment 2 Jay Turner 2002-08-06 08:08:40 EDT
Plugger is still not getting selected for installation with the Workstation
component with the Milan-re0806.nightly tree.
Comment 3 Ngo Than 2002-08-06 08:28:07 EDT
yes, it's not in the comps file.

Bill, should we add it for workstation installation?
Comment 4 Bill Nottingham 2002-08-12 15:56:52 EDT
I don't know; there were various complaints about it behaving strangely on the
internal lists here.
Comment 5 Jay Turner 2002-08-16 11:00:35 EDT
Unless plugger is getting pulled in as a dependency, then it is still not listed
in the comps.xml file in the re0816.0 tree.
Comment 6 Bill Nottingham 2002-08-16 14:11:49 EDT
Intentional; this was due to the complaints about it behaving badly.

Note You need to log in before you can comment on or make changes to this bug.