This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 708054 - Insufficient and unformatted console boot messages
Insufficient and unformatted console boot messages
Status: CLOSED DUPLICATE of bug 622663
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-26 12:19 EDT by Russ
Modified: 2011-05-26 12:47 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-26 12:47:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Russ 2011-05-26 12:19:48 EDT
Description of problem:
The usage of systemd in F15 provides insufficient and unformatted boot messages.

Version-Release number of selected component (if applicable):
26-1

How reproducible:
always

Steps to Reproduce:
1. Boot F15 
2. View console boot messages.
3. Are the boot messages formatted according to Red Hat standards?
"Starting <daemon>  [ok/failed]"
  
Actual results:
No! The messages do NOT conform to the RH standard boot feedback implemented since at least RH 5.0.

Expected results:
RH standard boot message feedback - i.e. "Starting <daemon>  [ok/failed]"

Additional info:
Who approved this unformatted jumble of messages? If Fedora/RHEL users wanted something like this they would just switch to Ubuntu or Debian, The clean boot message interface has been a RH standard since at least RH 5.0 and has NEVER CHANGED. Changing something such as this is almost as dramatic to us as going to dpkg format. It should NEVER be done. We are all for speeding up boot times and using a better system, but surely it is possible to display a proper boot interface also. There is not even feedback for the progress of a boot time fsck!
Please fix this mess ASAP. It can't be that difficult to format things properly and add fsck progress.
Comment 1 Michal Schmidt 2011-05-26 12:47:31 EDT
The lack of fsck progress display is bug 679492.
A nice display of services startup is bug 622663.

*** This bug has been marked as a duplicate of bug 622663 ***

Note You need to log in before you can comment on or make changes to this bug.