Bug 708112 - [abrt] blueman-1.21-7.fc15: Functions.py:290:check_single_instance:OSError: [Errno 1] Toiminto ei ole sallittu
[abrt] blueman-1.21-7.fc15: Functions.py:290:check_single_instance:OSError: [...
Status: CLOSED DUPLICATE of bug 760216
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:f3279572d9f50bc3121ef543557...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-26 14:59 EDT by E Järvinen
Modified: 2012-04-26 16:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 16:51:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description E Järvinen 2011-05-26 14:59:27 EDT
abrt version: 2.0.1
architecture:   i686
cmdline:        
comment:        I just booted up and logged into a standard Gnome 3 session. Nothing else is needed.
component:      blueman
executable:     /usr/bin/blueman-applet
kernel:         2.6.38.6-27.fc15.i686.PAE
os_release:     Fedora release 15 (Lovelock)
package:        blueman-1.21-7.fc15
reason:         Functions.py:290:check_single_instance:OSError: [Errno 1] Toiminto ei ole sallittu
time:           Thu May 26 21:54:57 2011
uid:            500
username:       eeva

backtrace:
:Functions.py:290:check_single_instance:OSError: [Errno 1] Toiminto ei ole sallittu
:
:Traceback (most recent call last):
:  File "/usr/bin/blueman-applet", line 364, in <module>
:    BluemanApplet()
:  File "/usr/bin/blueman-applet", line 297, in __init__
:    check_single_instance("blueman-applet")
:  File "/usr/lib/python2.7/site-packages/blueman/Functions.py", line 290, in check_single_instance
:    os.kill(pid, signal.SIGUSR1)
:OSError: [Errno 1] Toiminto ei ole sallittu
:
:Local variables in innermost frame:
:isrunning: True
:event_time: 0
:f: <closed file '/tmp/blueman-applet-500', mode 'w' at 0xa4b73e8>
:pid: 1746
:id: 'blueman-applet'
:handler: <function handler at 0xa4badf4>
:time: 0
:lockfile: '/tmp/blueman-applet-500'
:unhide_func: None
Comment 1 Christoph Wickert 2012-04-26 16:51:53 EDT

*** This bug has been marked as a duplicate of bug 760216 ***

Note You need to log in before you can comment on or make changes to this bug.