Bug 708226 - extraneous punctuation in "Available Subscriptions" column ('97 of 100',)
extraneous punctuation in "Available Subscriptions" column ('97 of 100',)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 6.2
Assigned To: John Sefler
John Sefler
:
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-05-26 19:05 EDT by John Sefler
Modified: 2011-12-06 12:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:14:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
just another example with ('15 of 15',) (68.54 KB, image/png)
2011-05-26 19:09 EDT, John Sefler
no flags Details
extraneous punctuation has been removed from "N of T" values in Subscription Assistant (84.55 KB, image/png)
2011-07-12 12:43 EDT, John Sefler
no flags Details

  None (edit)
Description John Sefler 2011-05-26 19:05:37 EDT
Description of problem:
See the screeshot.
would be prettier if the parenthesis were trimmed off the subscription count

Version-Release number of selected component (if applicable):
[root@jsefler-rhel57-beta12-i386 ~]# rpm -qa | grep subscription-manager
subscription-manager-0.95.5.19-1.git.1.8278e3d.el5
subscription-manager-firstboot-0.95.5.19-1.git.1.8278e3d.el5
subscription-manager-gnome-0.95.5.19-1.git.1.8278e3d.el5
Comment 1 John Sefler 2011-05-26 19:09:54 EDT
Created attachment 501208 [details]
just another example with ('15 of 15',)
Comment 4 John Sefler 2011-07-12 12:43:16 EDT
Created attachment 512474 [details]
extraneous punctuation has been removed from "N of T" values in Subscription Assistant

Verifying Version...
[root@jsefler-onprem-62server ~]# rpm -q subscription-manager-gnome
subscription-manager-gnome-0.96.3-1.git.33.8f93d7f.el6.x86_64

moving to VERIFIED
Comment 5 errata-xmlrpc 2011-12-06 12:14:48 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.