This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 70825 - Konsole configure link does nothing
Konsole configure link does nothing
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
limbo
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-05 16:23 EDT by Jay Turner
Modified: 2015-01-07 18:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-07 06:27:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2002-08-05 16:23:52 EDT
Description of Problem:
With kdebase-3.0.2-7.1, I can start a konsole terminal without any problems, but
if I go to the Settings/configure Konsole link and click it, nothing happens.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Ngo Than 2002-08-06 09:19:20 EDT
Havoc, kcmkonsole.desktop is a part of kcontrol. It failed to start because
desktop-menu-tool does not create subfolders in /var/lib/menu/kde and put the
desktop files for kcontrol there.

The following subfolders should be created if desktop-create-kmenu is started:
Preferences
  Databases
  Help
  LookNFeel
  Peripherals
  PowerControl
  System
  FileBrowsing
  Information
  Network
  Personalization
  Sound
  WebBrowsing

Could you please fix it (perhaps redhat-menu)? Thanks

At the moment kcontrol (kdebase-3.0.2-7.1 or newer) does not work!!!

Here are some new categories which i used in kdebase-3.0.2-7.1:

categories -> Folder
-------------------------------------
X-KDE-Database -> Databases
X-KDE-FileBrowsing -> FileBrowsing
X-KDE-Help -> Help
X-KDE-Information -> Information
X-KDE-LookNFeel -> LookNFeel
X-KDE-LookNFeel-Desktop -> LookNFeel/Desktop
X-KDE-LookNFeel-Theme -> LookNFeel/Themes
X-KDE-LookNFeel-Window -> LookNFeel/Windows
X-KDE-Network -> Network
X-KDE-Peripherals -> Peripherals
X-KDE-Personalization -> Personalization
X-KDE-PowerControl -> PowerControl
X-KDE-Sound -> Sound
X-KDE-System -> System
X-KDE-WebBrowsing -> WebBrowsing

Should i copy .directory files in kcontrol subfolders in redhat-menu CVS? or you
want to do yourself.
Comment 2 Havoc Pennington 2002-08-06 09:49:54 EDT
I'll build new redhat-menus today (should I test with kdebase-3.0.2-7.2 in
dist-8.0-toolchain? can I install that OK on my test machine?)

> Should i copy .directory files in kcontrol subfolders in redhat-menu CVS?

This is only needed if you want to let our translators add additional 
translations to them, since I don't think gnome will need to use these
.directory files. So you could just install them from the kdebase package.
Comment 3 Ngo Than 2002-08-06 10:31:44 EDT
of course you can install it if you want to test it ;-)

Please give me this new redhat-menus if it's ready. I want to test it.

Ok, the .directory files are now in redhat-menu cvs. Please check it out.
Comment 4 Ngo Than 2002-08-07 06:27:44 EDT
It's fixed in 3.0.2-8 or newer. Thank Havoc for new redhat-menus!
Comment 5 Jay Turner 2002-08-16 10:53:52 EDT
Fix confirmed with kdebase-3.0.3-3 and redhat-menus-0.18-1.

Note You need to log in before you can comment on or make changes to this bug.