Bug 708328 - as7: Implement re-deployment of content
as7: Implement re-deployment of content
Status: CLOSED DUPLICATE of bug 767974
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
4.2
Unspecified Unspecified
high Severity unspecified (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: as7-plugin
  Show dependency treegraph
 
Reported: 2011-05-27 06:08 EDT by Heiko W. Rupp
Modified: 2012-02-13 09:26 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-13 09:26:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko W. Rupp 2011-05-27 06:08:00 EDT
It must be possible to re-deploy a newer version of content.

This may include using a deployment plan, that explains if all servers of a server group should be updated at once or step-by-step and what policy should occur on failure.
Comment 1 Heiko W. Rupp 2011-08-16 16:17:33 EDT
Pushed to 4.2 as not implemented yet and the used can delete the deployment and deploy the new version as workaround
Comment 2 Charles Crouch 2011-10-04 14:07:10 EDT
Setting priority on enhancements to as7 plugin to high. They don't block the JON3 release, but will be needed for subsequent release
Comment 3 Heiko W. Rupp 2012-02-13 09:26:30 EST

*** This bug has been marked as a duplicate of bug 767974 ***

Note You need to log in before you can comment on or make changes to this bug.