Bug 708431 - "Options" button is disabled in Network Manager
"Options" button is disabled in Network Manager
Status: CLOSED DUPLICATE of bug 704119
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
i386 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-27 11:55 EDT by killerman.ravi
Modified: 2012-12-22 19:25 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-30 16:38:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description killerman.ravi 2011-05-27 11:55:50 EDT
Description of problem: It was working properly when I installed Fedora 15 on my machine. But when I enabled IPV6 in Network Manager,  I got blocked from accessing Internet. 

Then I tried to disable it by clicking on "Options" button in Network Manager. However, it remains disabled. I tried rebooting but it didn't work. 

I also disabled IPV6 from the command line and that has also not enabled the "options" button in Network Manager.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Click on Network Manager Icon. Open it. Click on Options button.
2. Click on IPV6 tab in Options dialog. 
3. Enable IPV6 and save the changes.
  
Actual results:
IPV6 gets enabled alright. But there is no way of re-entering "Options" dialog from Network Manager as it gets greyed out.

Expected results:
 I should be able to access Options dialog in Network Manager and undo the changes.

Additional info:
Using Fedora 15. Also did a Yum update after fresh installation.
Comment 1 Jirka Klimes 2011-05-30 16:38:29 EDT
This is actually problem of control-center design. I think that it will be changed in Gnome 3.2.
Please edit your connection using nm-connection-editor.

*** This bug has been marked as a duplicate of bug 704119 ***
Comment 2 Maurizio 2012-12-22 19:25:16 EST
it also disable eth and em  ether  and when i changes mac  adress the pcmanager turns back off

Note You need to log in before you can comment on or make changes to this bug.