Bug 708496 - Bugzilla inserts bogus URLs into bugs
Summary: Bugzilla inserts bogus URLs into bugs
Keywords:
Status: CLOSED DUPLICATE of bug 708351
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 3.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Depends On: 627570
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-27 19:53 UTC by Chris Lalancette
Modified: 2013-06-24 01:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-28 09:14:28 UTC


Attachments (Terms of Use)

Description Chris Lalancette 2011-05-27 19:53:33 UTC
Description of problem:
Today I opened up https://bugzilla.redhat.com/show_bug.cgi?id=708406.  In the opening comment for that bug, I referenced the term "RHEL-6".  For some reason Bugzilla decided to take that reference and make an automatic link from it to https://issues.jboss.org/browse/RHEL-6, which doesn't exist.  The reference is totally bogus; it should either link somewhere into http://bugzilla.redhat.com, or just not do the automatic linking at all.

Comment 1 Chris Lalancette 2011-05-27 19:54:18 UTC
Ha!  You can actually just see the problem in this bug directly, since I referenced RHEL-6 here :).

Chris Lalancette

Comment 2 Noura El hawary 2011-05-28 09:14:28 UTC

*** This bug has been marked as a duplicate of bug 708351 ***


Note You need to log in before you can comment on or make changes to this bug.