Bug 70853 - consolehelper is missing from util-linux-2.11f-17.7.2
Summary: consolehelper is missing from util-linux-2.11f-17.7.2
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-06 04:50 UTC by John Villalovos
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-06 04:50:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Villalovos 2002-08-06 04:50:07 UTC
Description of Problem:
consolehelper is missing from util-linux-2.11f-17.7.2

The package has the file /usr/bin/kbdrate which is a symbolic link to
consolehelper but there is no consolehelper program.

This is with the version of util-linux that is an update for Red Hat 7.1

Version-Release number of selected component (if applicable):
2.11f-17.7.2

How Reproducible:
Always

Comment 1 Elliot Lee 2002-08-06 10:31:57 UTC
You'll need to install the usermode package, due to the way util-linux was packaged for 
7.2 (this isn't any different than the util-linux package that shipped with 7.2).


Note You need to log in before you can comment on or make changes to this bug.