Bug 708623 - [crash] NetworkManager1:0.8.999-3.git20110526.fc15 crashes by default after naming mobile broadband connection with cyrillic symbols
[crash] NetworkManager1:0.8.999-3.git20110526.fc15 crashes by default after n...
Status: CLOSED DUPLICATE of bug 708445
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
15
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-28 08:16 EDT by Oleg Andreych
Modified: 2011-05-30 16:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-30 16:21:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
my dmesg (96.81 KB, text/x-log)
2011-05-28 08:17 EDT, Oleg Andreych
no flags Details

  None (edit)
Description Oleg Andreych 2011-05-28 08:16:15 EDT
Description of problem:
NetworkManager crashes when Mobile Broadband Connection has cyrillic symbols in its name. Mobile Broadband Connection created with cyrillic symbols by default.

Version-Release number of selected component (if applicable):
NetworkManager1:0.8.999-3.git20110526.fc15

How reproducible:
Every time

Steps to Reproduce:
1.Go to Network Connections
2.Go to Mobile Broadband
3.Create new connections with cyrillic symbols

  
Actual results:
NetworkManager crashes

Expected results:
Creation of new connection

Additional:
To get your NetworkManager working just delete files with cyrillic symbols from /etc/NetworkManager/system-connections
Comment 1 Oleg Andreych 2011-05-28 08:17:30 EDT
Created attachment 501469 [details]
my dmesg
Comment 2 Alexei Panov 2011-05-28 08:20:48 EDT
This bug is affected to me too.
Comment 3 Jirka Klimes 2011-05-30 16:21:33 EDT

*** This bug has been marked as a duplicate of bug 708445 ***

Note You need to log in before you can comment on or make changes to this bug.