Bug 708632 - [abrt] gnome-tweak-tool-3.0.3-1.fc15: ./reason
[abrt] gnome-tweak-tool-3.0.3-1.fc15: ./reason
Status: CLOSED DUPLICATE of bug 704598
Product: Fedora
Classification: Fedora
Component: gnome-tweak-tool (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
abrt_hash:a70cd348d58347a0670761eb955...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-28 09:54 EDT by Maycon França
Modified: 2011-06-30 07:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-30 07:43:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maycon França 2011-05-28 09:54:07 EDT
abrt version: 2.0.1
architecture:   x86_64
cmdline:        python /usr/bin/gnome-tweak-tool
component:      gnome-tweak-tool
executable:     /usr/bin/gnome-tweak-tool
kernel:         2.6.38.6-27.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        gnome-tweak-tool-3.0.3-1.fc15
time:           Sat May 28 10:52:43 2011
uid:            1000
username:       maycon

reason:         Binary file, 141 bytes

backtrace:
:utils.py:68:update_start_at_login:IOError: [Errno 2] Arquivo ou diretrio no encontrado: '/home/maycon/.config/autostart/nautilus.desktop'
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/gtweak/tweaks/tweak_nautilus.py", line 39, in _on_setting_changed
:    self.settings.get_boolean(key))
:  File "/usr/lib/python2.7/site-packages/gtweak/utils.py", line 68, in update_start_at_login
:    new = open(self._autostart_file, "w")
:IOError: [Errno 2] Arquivo ou diretrio no encontrado: '/home/maycon/.config/autostart/nautilus.desktop'
:
:Local variables in innermost frame:
:self: <gtweak.utils.AutostartManager instance at 0x1134ea8>
:old: <open file '/usr/share/applications/nautilus.desktop', mode 'r' at 0x1276810>
:update: True
Comment 1 Michel Alexandre Salim 2011-06-30 07:43:59 EDT

*** This bug has been marked as a duplicate of bug 704598 ***

Note You need to log in before you can comment on or make changes to this bug.