Bug 708801 - libreoffice is marked as a leave by package-cleanup
libreoffice is marked as a leave by package-cleanup
Status: CLOSED DUPLICATE of bug 693844
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
15
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-29 12:47 EDT by ayatoujou
Modified: 2014-01-21 18:18 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-06 14:49:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ayatoujou 2011-05-29 12:47:53 EDT
Description of problem:
package-cleanup marks libreoffice-calc, libreoffice-math, and libreoffice-writer packages as leaves.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1.Install libreoffice-calc, libreoffice-math, and libreoffice-writer packages.
2.Run "package-cleanup --leaves".
  
Actual results:
libreoffice-calc, libreoffice-math, and libreoffice-writer packages are listed.

Expected results:
package-cleanup does not list libreoffice-calc, libreoffice-math, and libreoffice-writer packages.

Additional info:
Comment 1 Heiko Adams 2011-06-05 08:50:22 EDT
I can confirm this. But I'd guess that it's a problem of libreoffice-Packages instead of package-cleanup
Comment 2 Bill Nottingham 2011-06-06 14:49:59 EDT

*** This bug has been marked as a duplicate of bug 693844 ***

Note You need to log in before you can comment on or make changes to this bug.