Bug 70885 - printconf should be able to configure CUPS printers
Summary: printconf should be able to configure CUPS printers
Status: CLOSED DUPLICATE of bug 60983
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-printer (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-06 15:41 UTC by Pavel
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-06 15:41:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pavel 2002-08-06 15:41:32 UTC
Currently printconf-gui configures only LPRng printers. It should be able to
handle CUPS printers, if chosen in printer switcher.

Comment 1 Tim Waugh 2002-08-06 17:40:52 UTC

*** This bug has been marked as a duplicate of 60983 ***


Note You need to log in before you can comment on or make changes to this bug.