Bug 70887 - Rerunning tool causes problems
Rerunning tool causes problems
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-language (Show other bugs)
limbo
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-06 11:53 EDT by Jay Turner
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-06 14:03:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2002-08-06 11:53:12 EDT
Description of Problem:
With support for only one language installed, run redhat-config-language and you
will see the listing of the one supported language.  Click "OK" to save that
language as the default.  You will be informed that the change will have effect
after restarting X.  Now, rerun the tool again.  This time there will be no
supported languages listed and you will receive a traceback.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Brent Fox 2002-08-06 14:03:05 EDT
Should be fixed in 0.9.9-2.
Comment 2 Jay Turner 2002-08-06 14:36:31 EDT
Fix confirmed with 0.9.9-2.

Note You need to log in before you can comment on or make changes to this bug.