Bug 708908 - Wired Network does not become active during boot up after update to NetworkManager 0.8.999-3.git20110526.fc15
Wired Network does not become active during boot up after update to NetworkMa...
Status: CLOSED DUPLICATE of bug 708445
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
15
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-30 01:46 EDT by John T. Folden
Modified: 2011-06-03 04:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-03 04:19:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (1.16 MB, text/plain)
2011-06-03 02:50 EDT, John T. Folden
no flags Details

  None (edit)
Description John T. Folden 2011-05-30 01:46:13 EDT
Description of problem:
Prior to updating, system was configured to make the default wired network connection available to all users and would become active during bootup. After the update, the network does not connect until after a user logs into his account.

Version-Release number of selected component (if applicable):
0.8.999-3.git20110526.fc15

How reproducible:
100% of the time

Steps to Reproduce:
1. Install Update
2. restart system
3. System is unreachable on network until a user logs in.
  
Actual results:
Network is not active until a user logs in

Expected results:
Network connection should become active during bootup

Additional info:
Downgrading NetworkManager, NetworkManager-glib and NetworkManager-gnome to prior release and restarting results in expected behavior.
Comment 1 Jirka Klimes 2011-05-30 16:18:52 EDT
Do you see a NM crash? It could be duplicate of #708445
Comment 2 John T. Folden 2011-05-30 18:18:12 EDT
No, I skimmed over the log from yesterday and there were no readily apparent crashes that I could see.
Comment 3 Jirka Klimes 2011-05-31 07:55:56 EDT
Could you provide the following info?

1. nmcli -f all con list
2. /var/log/messages file
Comment 4 John T. Folden 2011-06-03 02:50:18 EDT
Created attachment 502736 [details]
/var/log/messages
Comment 5 John T. Folden 2011-06-03 02:51:01 EDT
Hi,

hopefully this plus the attachment is what you need.


$ nmcli -f all con list
NAME                      UUID                                   TYPE              TIMESTAMP    TIMESTAMP-REAL                     AUTOCONNECT   READONLY   DBUS-PATH                                 
System em1                1dad842d-1912-ef5a-a43a-bc238fb267e7   802-3-ethernet    1307083448   Fri 03 Jun 2011 02:44:08 AM EDT    yes           no         /org/freedesktop/NetworkManager/Settings/0
Comment 6 Jirka Klimes 2011-06-03 04:19:33 EDT
The log in the comment #4 shows the same crash as in bug 708445.
Please upgrade NetworkManager and you should be fine.

*** This bug has been marked as a duplicate of bug 708445 ***

Note You need to log in before you can comment on or make changes to this bug.