Bug 709017 - [config-sync] Finalize the list of exportable entities for config sync
[config-sync] Finalize the list of exportable entities for config sync
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Core Server (Show other bugs)
4.1
Unspecified Unspecified
medium Severity unspecified (vote)
: ---
: ---
Assigned To: Lukas Krejci
Mike Foley
:
Depends On:
Blocks: jon3-sprint1 708960 715334
  Show dependency treegraph
 
Reported: 2011-05-30 08:07 EDT by Lukas Krejci
Modified: 2011-10-06 15:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-29 11:34:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Krejci 2011-05-30 08:07:05 EDT
There is quite a large number of things we can export/import.

The most important are:

* alert templates
* metric templates

but there are more things we could do:
http://wiki.rhq-project.org/display/RHQ/Design+-+Configuration+synchronization
Comment 1 Lukas Krejci 2011-09-29 11:34:44 EDT
We currently only export/import system settings and metric templates. All other types of entities were left out due to their (indirect) relation to inventory which complicates the matters a great deal.

Note You need to log in before you can comment on or make changes to this bug.