Bug 709044 - NetworkManager crashes when adding a VPNC connection
NetworkManager crashes when adding a VPNC connection
Status: CLOSED DUPLICATE of bug 708445
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
15
i686 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-30 09:16 EDT by Agustin Barto
Modified: 2011-05-30 16:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-30 16:27:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Agustin Barto 2011-05-30 09:16:28 EDT
Description of problem:

NetworkManager crashes (and refuses to start) when adding a VPNC connection. I had to manually delete the connection from /etc/NetworkManager to get it to run again.

Version-Release number of selected component (if applicable):

NetworkManager-0.8.999-3.git20110526.fc15.i686
NetworkManager-pptp-0.8.999-1.fc15.i686
NetworkManager-vpnc-0.8.999-2.fc15.i686
NetworkManager-openvpn-0.8.999-1.fc15.i686
NetworkManager-openconnect-0.8.999-1.fc15.i686
NetworkManager-gnome-0.8.999-3.git20110526.fc15.i686
NetworkManager-openswan-0.8.999-1.fc15.i686
NetworkManager-glib-0.8.999-3.git20110526.fc15.i686

How reproducible:

100%

Steps to Reproduce:
1. Add a VPNC connection to NetworkManager
2.
3.
  
Actual results:

NetworkManager crashes and refuses to start again.

Expected results:

NetworkManager adds the connection and continues to run.

Additional info:
Comment 1 Jirka Klimes 2011-05-30 16:27:41 EDT

*** This bug has been marked as a duplicate of bug 708445 ***

Note You need to log in before you can comment on or make changes to this bug.