Bug 70907 - traceback on record edit
traceback on record edit
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-bind (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-06 15:35 EDT by Tammy Fox
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-07 11:03:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2002-08-06 15:35:26 EDT
I created a forward master zone, selected the pre-created record, and clicked
the Edit button. Then, I got this:

Traceback (most recent call last):
  File "/usr/sbin/redhat-config-bind-gui", line 225, in
on_zone_ns_add_button_clicked
    if ns.run_add_dialog (fwdzone, xml, TRUE,xml.get_widget ('fwd_master_dialog')):
  File "/usr/share/redhat-config-bind/FwdZone.py", line 473, in run_add_dialog
    return self.run_dialog (fwdzone.name, xml, FALSE, zone, parent)
  File "/usr/share/redhat-config-bind/FwdZone.py", line 411, in run_dialog
    dialog.set_transient_for (parent)
TypeError: GtkWindow.set_transient_for() argument 1 must be gtk.Window, not int
Comment 1 Daniel Walsh 2002-08-07 11:03:26 EDT
Fixed in 1.7.1-9
Comment 2 Jay Turner 2002-08-08 00:58:23 EDT
I'm no longer seeing this traceback with redhat-config-bind-1.7.1-10.
Comment 3 venu 2005-03-07 04:04:50 EST
Can't load library "/usr/local/jdk1.2.2/jre/lib/i386/libjava.so",
because /usr/local/jdk1.2.2/jre/lib/i386/libjava.so: symbol
__libc_wait, version GLIBC_2.0 not defined in file libc.so.6 with link
time reference
Could not create the Java virtual machine.


please give suggestions....
Comment 4 venu 2005-03-07 04:43:10 EST
Can't load library "/usr/local/jdk1.2.2/jre/lib/i386/libjava.so",
because /usr/local/jdk1.2.2/jre/lib/i386/libjava.so: symbol
__libc_wait, version GLIBC_2.0 not defined in file libc.so.6 with link
time reference
Could not create the Java virtual machine.


please give suggestions....

Note You need to log in before you can comment on or make changes to this bug.