Bug 709076 - virt-manager will not load ISO even with default settings
virt-manager will not load ISO even with default settings
Status: CLOSED DUPLICATE of bug 678555
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-30 10:31 EDT by pleabargain
Modified: 2011-07-11 12:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-11 12:58:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pleabargain 2011-05-30 10:31:15 EDT
Description of problem:

virtual manager will not load ISO using virt manager default settings (or any settings)

Version-Release number of selected component (if applicable):
latest stable

How reproducible:
every time

Steps to Reproduce:
Please see video, who wants to type and you'll see exactly what I did.
  
Actual results:

fail
Expected results:
work

Additional info:
http://www.youtube.com/watch?v=6JHlzbwo3xU
Comment 1 Cole Robinson 2011-07-11 12:58:48 EDT
This is a systemd issue. You can work around it by shutting down virt-manager, restarting libvirtd (as root, 'service libvirtd restart') and restarting virt-manager.

*** This bug has been marked as a duplicate of bug 678555 ***

Note You need to log in before you can comment on or make changes to this bug.