Bug 709076 - virt-manager will not load ISO even with default settings
Summary: virt-manager will not load ISO even with default settings
Status: CLOSED DUPLICATE of bug 678555
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-30 14:31 UTC by pleabargain
Modified: 2011-07-11 16:58 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-07-11 16:58:48 UTC


Attachments (Terms of Use)

Description pleabargain 2011-05-30 14:31:15 UTC
Description of problem:

virtual manager will not load ISO using virt manager default settings (or any settings)

Version-Release number of selected component (if applicable):
latest stable

How reproducible:
every time

Steps to Reproduce:
Please see video, who wants to type and you'll see exactly what I did.
  
Actual results:

fail
Expected results:
work

Additional info:
http://www.youtube.com/watch?v=6JHlzbwo3xU

Comment 1 Cole Robinson 2011-07-11 16:58:48 UTC
This is a systemd issue. You can work around it by shutting down virt-manager, restarting libvirtd (as root, 'service libvirtd restart') and restarting virt-manager.

*** This bug has been marked as a duplicate of bug 678555 ***


Note You need to log in before you can comment on or make changes to this bug.