Bug 709173 - Network services not compatible on ThinkPad Z61
Network services not compatible on ThinkPad Z61
Status: CLOSED DUPLICATE of bug 708445
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
15
i686 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-30 19:38 EDT by eric@christensenplace.us
Modified: 2011-06-06 19:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-06 19:13:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric@christensenplace.us 2011-05-30 19:38:40 EDT
Description of problem: Just upgraded my wife's laptop from F13 to F15 and was greeted with a message saying that the network services were not compatible.  Thought this might be an issue with the kernel but tested under 2.6.34.8-68.fc13 and found the same result.


Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1. Boot up
2. Log into GNOME 3
3. Select network connection
  
Actual results: Receive message "The system network services are not compatible with this version."


Expected results: Network works.


Additional info:
Comment 1 eric@christensenplace.us 2011-05-30 19:39:28 EDT
This is affecting both wireless and wired network connections.
Comment 2 Jirka Klimes 2011-06-02 05:52:16 EDT
Probably caused by the bug 708445. Can you confirm that the latest update from 31.5. works?
Comment 3 eric@christensenplace.us 2011-06-06 19:13:23 EDT
Yep, this fixes it.  Thank you!

*** This bug has been marked as a duplicate of bug 708445 ***

Note You need to log in before you can comment on or make changes to this bug.