Bug 70920 - can't change window title font
Summary: can't change window title font
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-08-06 21:46 UTC by Marc Deslauriers
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-27 21:09:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the problem (461.47 KB, image/png)
2002-08-06 21:47 UTC, Marc Deslauriers
no flags Details

Description Marc Deslauriers 2002-08-06 21:46:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020804

Description of problem:
When opening the gnome-font-properties program, the font listed as "Window title
font" is clearly wrong (see attached screenshot). The preview looks like size
14, while indicating 12, while the actual font used in the window titles is
looks like 10.

Version-Release number of selected component (if applicable):
control-center-2.0.0-11

How reproducible:
Always

Steps to Reproduce:
1.Log in for the first time
2.Select Preferences/Font from the Gnome menu
3.
	

Actual Results:  "Window title font" doesn't match what is currently in use

Expected Results:  I expect it to match.

Additional info:

Comment 1 Marc Deslauriers 2002-08-06 21:47:49 UTC
Created attachment 69184 [details]
Screenshot of the problem

Comment 2 Havoc Pennington 2002-08-07 21:16:02 UTC
Looks likely to be a gnome-font-picker bug, perhaps. unless control-center does
something really weird.

Comment 3 Havoc Pennington 2002-08-15 22:14:01 UTC
metacity-2.4.0.91-2 should fix this problem (you may have to power-cycle gconfd
with gconftool-2 --shutdown after installing the package to see the fix)

Comment 4 Jay Turner 2002-08-22 12:55:06 UTC
OK, I installed metacity-2.4.0.92-1 and the display now appears correct, but I
can no longer click on the window title font and change its properties.  That
intentional?

Comment 5 Jay Turner 2002-08-22 12:58:32 UTC
As an added side-note, metacity-2.4.0.91-2 works as would be expected.

Comment 6 Owen Taylor 2002-08-22 14:23:12 UTC
What do you mean by "can't click on it" --  is it displayed
insenstive (grayed out)?

Comment 7 Havoc Pennington 2002-08-27 21:08:55 UTC
I can change my window title font fine with current packages - it isn't disabled.

If someone else can still reproduce it being disabled, please reopen, and maybe
add more info about your setup (e.g. does it happen with a newly-created test
user account or only with old users, etc.)

Comment 8 Jay Turner 2002-08-28 16:11:35 UTC
I'm not seeing this with newly installed machines (from the latest trees) so
closing this out.


Note You need to log in before you can comment on or make changes to this bug.