Bug 70936 - Errors in the markup of several manual pages
Errors in the markup of several manual pages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-06 22:26 EDT by Eric Raymond
Modified: 2015-03-04 20:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-28 06:04:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eric Raymond 2002-08-06 22:26:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020528

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Look at the markup.  It has incorrect required-alternation syntax and a
couple of other glitches.

	

Additional info:
This is a fix patch.

--- snmpd.1	2002/08/04 15:58:36	1.1
+++ snmpd.1	2002/08/04 15:58:51
@@ -5,7 +5,7 @@
 .SH NAME
 snmpd - daemon to respond to SNMP request packets.
 .SH SYNOPSIS
-.B "snmpd [-v] [-a] [-V] [-d] [-q] [-D] [-p [(udp|tcp):]port[@address][,...]]
[-x agentx-socket] [-f] [-l logfile] [-L] [-c file] [-C] [-r] [-I [-]module_list]"
+.B "snmpd [-v] [-a] [-V] [-d] [-q] [-D] [-p [{udp|tcp}:]port[@address][,...]]
[-x agentx-socket] [-f] [-l logfile] [-L] [-c file] [-C] [-r] [-I [-]module_list]"
 .SH DESCRIPTION
 .B snmpd
 is a SNMP agent which binds to a port and awaits requests from
--- snmpcmd.1	2002/08/04 15:35:46	1.1
+++ snmpcmd.1	2002/08/04 15:38:33
@@ -27,15 +27,15 @@
 snmpcmd
 [-h|-H|-V]
 .br
-[-v (1 | 2c | 3) ]
+[-v {1 | 2c | 3} ]
 .br
-[-O <OUTOPTS> ] [-I <INOPTS> ]
+[-O outopts ] [-I inopts ]
 .br
-[-P <PARSEROPTS> ]
+[-P parseopts ]
 .br
 [-m mibs] [-M mibdirs]
 .br
-[-d] [-D <TOKEN[,TOKEN,...]> ]
+[-d] [-D token[,token,...] ]
 .br
 [-r retries] [-t timeout] [-p port] [-T UDP|TCP]
 .br
--- snmptranslate.1	2002/08/04 16:08:47	1.1
+++ snmptranslate.1	2002/08/04 16:10:20
@@ -26,13 +26,13 @@
 .SH SYNOPSIS
 snmptranslate [-h] 
 [-V] 
-[-D <TOKEN[,TOKEN,...]>]
-[-I <INOPTS>] 
-[-O <OUTOPTS>] 
-[-P <MIBOPTS>] 
-[-T <TRANSOPTS>] 
-[-m <mibs>]
-[-M <mibdirs>]
+[-D token[,token,...]]
+[-I inopts] 
+[-O outopts] 
+[-P mibopts] 
+[-T transopts] 
+[-m mibs]
+[-M mibdirs]
 objectID
 .SH DESCRIPTION
 Snmptranslate is an application that translates an SNMP object (SMI value or
Comment 1 Phil Knirsch 2003-03-28 06:04:44 EST
Looks like those have been fixed upstream for net-snmp, so i'm closing this bug
as fixed in current release as we have switched from ucd-snmp to net-snmp in Red
Hat Linux 8.0

Thanks,

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.