Bug 709629 - Wrong version of abrt in RHTSupport case
Summary: Wrong version of abrt in RHTSupport case
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Nikola Pajkovsky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-01 08:49 UTC by Michal Nowak
Modified: 2014-02-02 22:15 UTC (History)
9 users (show)

Fixed In Version: abrt-2.0.3-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-24 03:24:39 UTC


Attachments (Terms of Use)

Description Michal Nowak 2011-06-01 08:49:28 UTC
Description of problem:

Just reported https://access.redhat.com/support/cases/00481493

"""
Description

abrt version: 2.0.1
[...]
"""

However, I have abrt-2.0.2-5.fc15.x86_64 installed. Not sure if this is abrt or server-side problem.

Comment 1 Jiri Moskovcak 2011-06-01 08:55:30 UTC
Good catch, the problem is in our script which generated the version - it doesn't work well outside the git tree and fallbacks to hardcoded value 2.0.1.

Comment 2 Nikola Pajkovsky 2011-06-01 10:06:00 UTC
already fixed in git, but not yet in fedora

commit da381f7f551141991c5011d78ddb37a6bc3ff00b
Author: Nikola Pajkovsky <npajkovs@redhat.com>
Date:   Tue May 10 14:07:49 2011 +0200

    propagate git version into rpm package
    
    Signed-off-by: Nikola Pajkovsky <npajkovs@redhat.com>

Comment 3 Fedora Update System 2011-06-21 13:44:39 UTC
abrt-2.0.3-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.3-1.fc15

Comment 4 Fedora Update System 2011-06-21 23:55:36 UTC
Package abrt-2.0.3-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.0.3-1.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/abrt-2.0.3-1.fc15
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2011-06-24 03:22:34 UTC
abrt-2.0.3-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.