This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 70970 - Strings get cut off at non-ascii characters
Strings get cut off at non-ascii characters
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-07 10:01 EDT by Richard Hult
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 17:46:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Hult 2002-08-07 10:01:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; linux; sv-se) Gecko/25250101

Description of problem:
When installing using Swedish language, various strings get cut off where a
Swedish character (e, d, or v) would be. Not everywhere, but for example in the
summary field during package installation and the "details" window in the
package config part.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install with Swedish enabled
2. Look at various strings with Swedish characters

	

Additional info:
Comment 1 Jeremy Katz 2002-08-07 10:46:12 EDT
This is because specspo isn't valid utf-8
Comment 2 Michael Fulbright 2002-08-14 17:46:01 EDT
This appears to be fixed.
Comment 3 Jay Turner 2002-08-16 10:26:44 EDT
Indeed it does.  Closing out.

Note You need to log in before you can comment on or make changes to this bug.