Bug 70971 - displays CPU0 usage below 0% and above 100%
displays CPU0 usage below 0% and above 100%
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: xosview (Show other bugs)
limbo
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-07 10:04 EDT by Michael Schwendt
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 19:12:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2002-08-07 10:04:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020804

Description of problem:
Xosview displays CPU usage values below 0% and above 100% depending on machine load.

Version-Release number of selected component (if applicable):
xosview-1.8.0-7

How reproducible:
Always

Steps to Reproduce:
1. xosview -font 10x20
2. use the system and watch xosview CPU0 usage in percent


Actual Results:  Negative percentage values below 0% are printed as well as
percentage values above 100%.

Expected Results:  Get values between 0% and 100% only.
Comment 1 Ngo Than 2002-08-26 19:12:23 EDT
i cannot reproduce it. Could you please try xosview-1.8.0-8 again.
Comment 2 Michael Schwendt 2002-08-27 06:53:36 EDT
Cannot reproduce it on (null) either. Since I was seeing negative numbers, e.g.
-14%, being displayed in the CPU0 field, the peaks below 0% were pretty obvious.

Note You need to log in before you can comment on or make changes to this bug.