Bug 70973 - gnome-cd-properties quirks
gnome-cd-properties quirks
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: magicdev (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-07 10:32 EDT by jeroen
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-07 10:47:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeroen 2002-08-07 10:32:07 EDT
First off, since there's no gnome-cd-properties bug category, i'm filing it
under gnome-core for now.

Very cool that limbo includes this app. Why not put it in the main Preferences
menu instead of under All Applications?

Second some minor UI bugs:
- "Mount CD when inserted" checkbox seems to have a space in front of the text.
- Icons _should_ be the same width so the checkboxes line up vertically.

Perhaps add some more default command handlers (ogle for DVD for example).

I hope this gets added to the main preferences.
Comment 1 Owen Taylor 2002-08-21 15:22:01 EDT
All fixed in magicdev-1.1.1, thanks. (Excpet for the DVD default handler.
We aren't shipping anything that can play DVD's so it doesn't
matter much what the default is.)

Note You need to log in before you can comment on or make changes to this bug.