Bug 70982 - Xine plugins and patents on DivX
Summary: Xine plugins and patents on DivX
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: xine   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-08-07 16:07 UTC by Mukund Sivaraman
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-16 14:25:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mukund Sivaraman 2002-08-07 16:07:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
What is the status of patents on the DivX plugin in Xine distributed with Red
Hat? The DivX plugin is built and distributed with Red Hat Public Beta 2 of
Limbo. Has Red Hat done any patent study on it, because it is likely Red Hat may
be held responsible for the software it sells as a commercial product.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. ls /usr/lib/xine/plugins/*divx*



Additional info:

Comment 1 Preston Brown 2002-08-14 02:12:16 UTC
The divx plug-ins have been removed, pending their questionable legal status.

Comment 2 Mukund Sivaraman 2002-08-14 10:21:56 UTC
Red Hat might want to undertake a patent study over various multimedia codecs
included with Red Hat Linux. While I have submitted a report for one other
package (XMMS and MPEG-1 Layer 3 audio), there are many other packages such as
mpg321 and MPEG2 video in Xine, which need to be studied.

Comment 3 Jay Turner 2002-08-16 14:25:40 UTC
Leaving this open, as we are currently researching a number of packages which
relate to this directly.

Comment 4 Jay Turner 2002-09-03 19:07:30 UTC
xine has been removed from the release entirely.


Note You need to log in before you can comment on or make changes to this bug.