Bug 70983 - XMMS plugins and patents on MPEG-1 Layer 3 Audio
XMMS plugins and patents on MPEG-1 Layer 3 Audio
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: xmms (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-07 12:15 EDT by Mukund Sivaraman
Modified: 2014-03-16 22:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-10 16:03:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mukund Sivaraman 2002-08-07 12:15:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
Note: This applies to the mpg321 package as well.

What is the status of patents on the MPEG-1 Layer 3 Audio plugin in Xine
distributed with Red Hat? The plugin is built and distributed with Red Hat
Public Beta 2 of Limbo. Has Red Hat done any patent study on it, because it is
likely Red Hat may be held responsible for the software it sells as a commercial
product.

Even MPEG-1 Layer 3 audio *decoding* in free software has royalties associated
with it (decoding was initially royalty free, but that situation changed a few
months ago). Please take a look at the Thomson licensing page for MP3 software at:
http://www.mp3licensing.com/royalty/software.html



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. ls /usr/lib/xmms/Input/libmpg123.*
2. rpm --query mpg321


Additional info:
Comment 1 Preston Brown 2002-08-21 14:02:01 EDT
Thank you for the feedback.  We are taking steps to investigate this issue, 
and how it may apply to our products.

Note You need to log in before you can comment on or make changes to this bug.