Bug 7101 - Install won't find hdb to upgrade RedHat 5.2
Install won't find hdb to upgrade RedHat 5.2
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-18 10:47 EST by Bill Hirt
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 12:36:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Hirt 1999-11-18 10:47:06 EST
I have been working this through support for the past 2 weeks. The install
for 6.1 will not upgrade my existing 5.2 installation. I have downloaded
the revised boot disk, tried text and expert modes, but installer always
tries to install to hda rather hdb where my 5.2 installation is. So the
upgrade install always fails because there is no Linux partition on hda.
hdb is shown as a found disk and partitions during boot. My system:

Packard Bell Pentium 75mhz
32mb ram
Conner 1.2gb drive as hda
Western Digital 4.0gb drive as hdb
OS/2 boot manager installed on hda with 2 OS/2 HPFS partitions on hda
hdb for 4 Linux partitions. One swap, one root, one usr and one home
Comment 1 Jay Turner 1999-11-22 10:17:59 EST
Please send a copy of your /etc/fstab as well as the output from "fdisk -l
/dev/hd{a-b]"  This will help us diagnose the problems you are seeing.
Comment 2 Jay Turner 1999-11-29 12:36:59 EST
I am closing this bug, hoping that it is solved by the updates disk which is out
there.  Please reopen if you are still seeing the problems described in this
bug.

Note You need to log in before you can comment on or make changes to this bug.