Bug 710197 - nfs automounts fail with module-init-tools-3.13-3.fc15
Summary: nfs automounts fail with module-init-tools-3.13-3.fc15
Keywords:
Status: CLOSED DUPLICATE of bug 714023
Alias: None
Product: Fedora
Classification: Fedora
Component: module-init-tools
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jon Masters
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-02 16:11 UTC by Michael Young
Modified: 2011-07-14 18:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-07-14 18:09:18 UTC
Type: ---


Attachments (Terms of Use)

Description Michael Young 2011-06-02 16:11:02 UTC
I am seeing strange behaviour with nfs automounting with module-init-tools-3.13-3.fc15. I can mount an nfs file system directly, and install the module directly, but if autofs triggers the module load I seem to get in a locked situation where two or more mount commands stick while running the command /sbin/modprobe -q -- nfs
and they don't finish, nor does the nfs module get loaded.
I didn't see this problem with module-init-tools-3.12-5.fc15.

Comment 1 Michael Young 2011-06-03 09:52:04 UTC
I am getting the same module lock-up with module-init-tools-3.16-1.fc15.x86_64 where I am also seeing
/sbin/modprobe -q -- bridge
hanging so it isn't just nfs

Comment 2 Chuck Ebbert 2011-07-14 18:09:18 UTC

*** This bug has been marked as a duplicate of bug 714023 ***


Note You need to log in before you can comment on or make changes to this bug.