Bug 71025 - up2date agent failure
up2date agent failure
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-07 17:56 EDT by Michael Smith
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-09 16:03:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Smith 2002-08-07 17:56:30 EDT
Description of Problem:
up2date fails to run

Version-Release number of selected component (if applicable):


How Reproducible:
re-run up2date

Steps to Reproduce:
1. type run up2date -u
2. insert root password (if not in root login)

Actual Results:

[root@mauler root]# up2date -u
Traceback (most recent call last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: No module named rpm
[root@mauler root]#


Expected Results:
up2date should run normally

Additional Information:
	
up2date was working correctly before I upgraded to the most recent python 
release.
Comment 1 Josef Komenda 2002-10-24 12:01:40 EDT
Adrian, any ideas?
Comment 2 Adrian Likins 2003-01-15 01:36:51 EST
I need to know what Red Hat Linux version/release this is,
and what version of up2date,rpm, rpm-python
Comment 3 Josef Komenda 2003-04-09 16:03:39 EDT
No update for a few months, closing.

Note You need to log in before you can comment on or make changes to this bug.