Bug 710281 - [abrt] geda-gschem-1.6.2-2.fc15: Crash upon refresh on "In use" tab
Summary: [abrt] geda-gschem-1.6.2-2.fc15: Crash upon refresh on "In use" tab
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: geda-gaf
Version: 15
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chitlesh GOORAH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:85f89e792b838a9210fd630bedc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-06-02 21:36 UTC by Peque
Modified: 2011-12-20 20:05 UTC (History)
1 user (show)

Fixed In Version: geda-gaf-1.6.2-4.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-13 21:53:16 UTC


Attachments (Terms of Use)
File: maps (29.30 KB, text/plain)
2011-06-02 21:36 UTC, Peque
no flags Details
File: backtrace (27.62 KB, text/plain)
2011-06-02 21:36 UTC, Peque
no flags Details

Description Peque 2011-06-02 21:36:10 UTC
abrt version: 2.0.1
architecture:   x86_64
cmdline:        gschem
comment:        The problem still persist.
component:      geda-gaf
crash_function: strlen
executable:     /usr/bin/gschem
kernel:         2.6.38.6-27.fc15.x86_64
os_release:     Fedora release 15 (Lovelock)
package:        geda-gschem-1.6.2-2.fc15
rating:         4
reason:         Process /usr/bin/gschem was killed by signal 11 (SIGSEGV)
time:           Thu Jun  2 23:28:17 2011
uid:            500
username:       miguel

backtrace:      Text file, 28283 bytes
maps:           Text file, 30003 bytes

build_ids:
:e5f626726497a81807681ed0088dbce6d6a1f17b
:4e07b77adb145cc6404542708f22dc48ded94731
:4d5437cf71ea3e4bac1c445da58ca7897d509d15
:48b9e02d2199527bf0b51390ce501d804d2e447b
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:5d363f921f4545ef2e76fa9405d096745d4177fd
:164e5ff68f0908fc5c431ed129cb647d0979b647
:f470ab19ab4afe8a6c111ea18b21f2c82497d9ef
:018b47510edca73b3c78188079f67ce3cfe41331
:1c6a95451ee19617be5abea3d121f0226d21ddda
:a72a4ed2b8cedfd9b314e2a46a7e2e2ddef39bcc
:aaf62304b0fc10611d35b4f56005479d4c58868d
:9cd020ec2107c08febe2c8fcabd158212c207854
:ee2e9edde7fe91da3975e2fd2327293641f5b71b
:cb43fcb4d0959721fd4cdabd7080b8a89ce8c90d
:0b1f69c75c16ae2ee963cec0721f0e67e2b0f630
:aabfae52f2f9cd3da2a88327b8021a05bc700500
:189c7475c0490584f314acd7377d00adc0fc2b1a
:bff42965b5cdcb7004a4abfdcd264d254a59046b
:21ad5b8ca30ad4dbb2190cfd19b03c69958ad013
:5dddbb646db3ca0f93a9848c66c8a6dd1b335466
:f44d86d0d89fc15b8c5470445bcbb774278f2ca8
:46caf50b7b8405049cc76b9d88092acce249ec89
:585e18f56063dab8934660820f0c63765c6c1a1f
:cb348dda1791a886da2f0cbc1ec927af92fa6c78
:475ee088755895afc66a8ce42a95329f19656eb8
:adc7519e0f91474d58bd87949e67e1d560d0e4c5
:0911ea7c180d733724f89037b8e8a34e64024aec
:cdd87cfe38115dcd04c1503689de2a4f5913d6ef
:5c94d34eef463a380dece1eac0811d6cb2dea2f9
:eb645e15764bd182088a54aa126b1782034382ca
:48aea888319e1848137073c9cbde54a4c2a731c9
:3b4e74185daae5c573056df66b5807908029eac8
:9fd7f9c1f8b41211bd210e10f915ef69cea6a2ee
:2c35820baaea8571d8a8dc977f23cc7f629ddcb4
:537709a216d111bdfbce3dda8b66d29584dc4e1d
:8f67031b50aa96f0a6ae7c89efed129297831c5d
:9ef41f9ca0eabaf3a03dd77eb180e202ab4fe956
:4c842320387ff7f6f91b7842b223c16518be909f
:5b393a2379bbc2119dd52861b9d85c4a2072b5da
:1055ac8cb851ad0f25c1533682ed949a1d85c826
:a7158bee1dfaecfbd81d16bc6b31b082b0d5244a
:4953d1f613914126bccceb3cb96386647ffba9df
:d54647ce3fe0f70c8d886886d69b0fb5038371fa
:899888d3392cffc8072c40d2f186f958009ec476
:2f709c0d80b7741b678d35892b3ffacecc03d50c
:6d3394a75219e5157b049caf0435763dc19f70f6
:e9fb7221d2cf5954b3c29b250f53e6e7f3552b2f
:99ec1233a1a7bb498ac8f838b4d52d93cd332e47
:5cc111ce758441128d08b5bc105a37addbc28a93
:415dd94df0672c555dd4b2a4ef9dbf530694c82c
:91689252818532ec13597b6528d38be93b2706c4
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:f6320d3a9d2dccb9d48d2bf7e87b335f336e4123
:f277cf8af7532168ab476e5f7bddaa44e74ff642
:0583b268fad623983bef2d16a323bda267bf4dd2
:3dd00a31cf09e7d59a58bbcf0750e12401a23e53
:430727f8c2266b98bd2cad149c613766e50fb5d9
:876e109b32b4120f117901480512f2714d629558
:b211ccd123d6bdd703844842a4ab33fce4b72909
:23b6792e3218744316fd495002f40a037c2e0095
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:bf42ec4b71dc90397cfc451fe301634346c473ab
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:9b3af3c4e04ceb5aaa350786fd48189771cc5d0c
:79d2d2a3e3d39fcde3bea274434562ecbc41b360
:77976ba86d7b36b89a8c1d02fbfc8f50986e2d35
:b3900bee00b584ef0bfe2adc2f9b9aed93870bc0

dsos:
:/lib64/libgmodule-2.0.so.0.2800.6 glib2-2.28.6-2.fc15.x86_64 (Fedora Project) 1305315724
:/lib64/libfreebl3.so nss-softokn-freebl-3.12.10-1.fc15.x86_64 (Fedora Project) 1306259159
:/usr/lib64/libpangoft2-1.0.so.0.2800.4 pango-1.28.4-1.fc15.x86_64 (Fedora Project) 1305315781
:/usr/lib64/libgdk-x11-2.0.so.0.2400.4 gtk2-2.24.4-1.fc15.x86_64 (Fedora Project) 1305315782
:/lib64/libutil-2.13.90.so glibc-2.13.90-9.x86_64 (Fedora Project) 1305315722
:/usr/share/icons/hicolor/icon-theme.cache hicolor-icon-theme-0.12-3.fc15.noarch (Fedora Project) 1305315743
:/lib64/libz.so.1.2.5 zlib-1.2.5-3.fc15.x86_64 (Fedora Project) 1305315723
:/usr/lib64/libXdamage.so.1.1.0 libXdamage-1.1.3-2.fc15.x86_64 (Fedora Project) 1305315778
:/lib64/libgcc_s-4.6.0-20110509.so.1 libgcc-4.6.0-7.fc15.x86_64 (Fedora Project) 1306259140
:/lib64/libgthread-2.0.so.0.2800.6 glib2-2.28.6-2.fc15.x86_64 (Fedora Project) 1305315724
:/usr/lib64/libcanberra-gtk.so.0.1.8 libcanberra-gtk2-0.28-3.fc15.x86_64 (Fedora Project) 1305315789
:/usr/lib64/gio/modules/libgvfsdbus.so gvfs-1.8.1-2.fc15.x86_64 (Fedora Project) 1306259147
:/usr/lib64/libXext.so.6.4.0 libXext-1.2.0-2.fc15.x86_64 (Fedora Project) 1305315778
:/usr/lib64/libgtk-x11-2.0.so.0.2400.4 gtk2-2.24.4-1.fc15.x86_64 (Fedora Project) 1305315782
:/usr/lib/locale/locale-archive glibc-common-2.13.90-9.x86_64 (Fedora Project) 1305315720
:/usr/lib64/libpng12.so.0.44.0 libpng-2:1.2.44-3.fc15.x86_64 (Fedora Project) 1305315723
:/usr/lib64/libstroke.so.0.0.5 libstroke-0.5.1-25.fc15.x86_64 (Fedora Project) 1306648385
:/usr/lib64/libXcursor.so.1.0.2 libXcursor-1.1.11-3.fc15.x86_64 (Fedora Project) 1305315778
:/usr/lib64/libxcb.so.1.1.0 libxcb-1.7-2.fc15.x86_64 (Fedora Project) 1305315725
:/usr/lib64/libcanberra.so.0.2.5 libcanberra-0.28-3.fc15.x86_64 (Fedora Project) 1305315778
:/usr/share/fonts/liberation/LiberationSans-Regular.ttf liberation-sans-fonts-1.06.0.20100721-5.fc15.noarch (Fedora Project) 1305315900
:/usr/lib64/gtk-2.0/modules/libcanberra-gtk-module.so libcanberra-gtk2-0.28-3.fc15.x86_64 (Fedora Project) 1305315789
:/usr/lib64/libgvfscommon.so.0.0.0 gvfs-1.8.1-2.fc15.x86_64 (Fedora Project) 1306259147
:/usr/lib64/libfontconfig.so.1.4.4 fontconfig-2.8.0-3.fc15.x86_64 (Fedora Project) 1305315740
:/usr/share/fonts/abattis-cantarell/Cantarell-Regular.otf abattis-cantarell-fonts-0.0.6-1.fc15.noarch (Fedora Project) 1305315776
:/lib64/ld-2.13.90.so glibc-2.13.90-9.x86_64 (Fedora Project) 1305315722
:/usr/lib64/libXcomposite.so.1.0.0 libXcomposite-0.4.3-2.fc15.x86_64 (Fedora Project) 1305315778
:/usr/share/fonts/abattis-cantarell/Cantarell-Bold.otf abattis-cantarell-fonts-0.0.6-1.fc15.noarch (Fedora Project) 1305315776
:/usr/lib64/gtk-2.0/modules/libpk-gtk-module.so PackageKit-gtk-module-0.6.14-2.fc15.x86_64 (Fedora Project) 1305315832
:/lib64/libselinux.so.1 libselinux-2.0.99-4.fc15.x86_64 (Fedora Project) 1305315724
:/usr/bin/gschem geda-gschem-1:1.6.2-2.fc15.x86_64 (Fedora Project) 1306648524
:/lib64/libudev.so.0.11.1 libudev-167-4.fc15.x86_64 (Fedora Project) 1305315723
:/usr/lib64/libvorbis.so.0.4.5 libvorbis-1:1.3.2-1.fc15.x86_64 (Fedora Project) 1305315725
:/lib64/libc-2.13.90.so glibc-2.13.90-9.x86_64 (Fedora Project) 1305315722
:/usr/lib64/libdbus-glib-1.so.2.1.0 dbus-glib-0.92-2.fc15.x86_64 (Fedora Project) 1305315724
:/usr/lib64/libXfixes.so.3.1.0 libXfixes-5.0-1.fc15.x86_64 (Fedora Project) 1305315778
:/usr/lib64/gconv/gconv-modules.cache glibc-2.13.90-9.x86_64 (Fedora Project) 1305315722
:/usr/lib64/libXrender.so.1.3.0 libXrender-0.9.6-2.fc15.x86_64 (Fedora Project) 1305315778
:/lib64/libresolv-2.13.90.so glibc-2.13.90-9.x86_64 (Fedora Project) 1305315722
:/lib64/librt-2.13.90.so glibc-2.13.90-9.x86_64 (Fedora Project) 1305315722
:/lib64/libnss_files-2.13.90.so glibc-2.13.90-9.x86_64 (Fedora Project) 1305315722
:/usr/lib64/libtdb.so.1.2.9 libtdb-1.2.9-9.fc15.x86_64 (Fedora Project) 1305315725
:/usr/lib64/gio/modules/libdconfsettings.so dconf-0.7.5-1.x86_64 (Fedora Project) 1305315746
:/lib64/libdbus-1.so.3.5.4 dbus-libs-1:1.4.6-4.fc15.x86_64 (Fedora Project) 1305315722
:/usr/lib64/libpangocairo-1.0.so.0.2800.4 pango-1.28.4-1.fc15.x86_64 (Fedora Project) 1305315781
:/usr/lib64/libXau.so.6.0.0 libXau-1.0.6-2.fc15.x86_64 (Fedora Project) 1305315725
:/usr/lib64/libXrandr.so.2.2.0 libXrandr-1.3.1-2.fc15.x86_64 (Fedora Project) 1305315778
:/usr/lib64/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-xpm.so gdk-pixbuf2-2.23.3-1.fc15.x86_64 (Fedora Project) 1305315778
:/usr/lib64/libstdc++.so.6.0.16 libstdc++-4.6.0-7.fc15.x86_64 (Fedora Project) 1306259146
:/usr/lib64/libltdl.so.7.3.0 libtool-ltdl-2.4-4.fc15.x86_64 (Fedora Project) 1305315725
:/lib64/libgobject-2.0.so.0.2800.6 glib2-2.28.6-2.fc15.x86_64 (Fedora Project) 1305315724
:/usr/lib64/libgmp.so.3.5.2 gmp-1:4.3.2-3.fc15.x86_64 (Fedora Project) 1305315726
:/usr/lib64/libXi.so.6.1.0 libXi-1.4.2-1.fc15.x86_64 (Fedora Project) 1305315778
:/usr/lib64/libfreetype.so.6.6.2 freetype-2.4.4-4.fc15.x86_64 (Fedora Project) 1305315722
:/usr/lib64/libgeda.so.38.0.2 libgeda-1:1.6.2-2.fc15.x86_64 (Fedora Project) 1306648521
:/lib64/libm-2.13.90.so glibc-2.13.90-9.x86_64 (Fedora Project) 1305315722
:/usr/lib64/libogg.so.0.7.1 libogg-2:1.2.2-3.fc15.x86_64 (Fedora Project) 1305315723
:/lib64/libglib-2.0.so.0.2800.6 glib2-2.28.6-2.fc15.x86_64 (Fedora Project) 1305315724
:/usr/lib64/libXinerama.so.1.0.0 libXinerama-1.1.1-2.fc15.x86_64 (Fedora Project) 1305315778
:/lib64/libexpat.so.1.5.2 expat-2.0.1-11.fc15.x86_64 (Fedora Project) 1305315723
:/usr/lib64/libX11.so.6.3.0 libX11-1.4.3-1.fc15.x86_64 (Fedora Project) 1305315778
:/usr/lib64/libatk-1.0.so.0.9.1 atk-2.0.0-1.fc15.x86_64 (Fedora Project) 1305315724
:/usr/lib64/gtk-2.0/2.10.0/engines/libclearlooks.so gtk2-engines-2.20.2-2.fc15.x86_64 (Fedora Project) 1305315792
:/lib64/libcrypt-2.13.90.so glibc-2.13.90-9.x86_64 (Fedora Project) 1305315722
:/usr/lib64/libgdk_pixbuf-2.0.so.0.2300.3 gdk-pixbuf2-2.23.3-1.fc15.x86_64 (Fedora Project) 1305315778
:/lib64/libgio-2.0.so.0.2800.6 glib2-2.28.6-2.fc15.x86_64 (Fedora Project) 1305315724
:/usr/lib64/gio/modules/libgioremote-volume-monitor.so gvfs-1.8.1-2.fc15.x86_64 (Fedora Project) 1306259147
:/usr/lib64/libvorbisfile.so.3.3.4 libvorbis-1:1.3.2-1.fc15.x86_64 (Fedora Project) 1305315725
:/lib64/libpthread-2.13.90.so glibc-2.13.90-9.x86_64 (Fedora Project) 1305315722
:/lib64/libdl-2.13.90.so glibc-2.13.90-9.x86_64 (Fedora Project) 1305315722
:/usr/lib64/libpixman-1.so.0.20.2 pixman-0.20.2-2.fc15.x86_64 (Fedora Project) 1305315725
:/usr/lib64/libpango-1.0.so.0.2800.4 pango-1.28.4-1.fc15.x86_64 (Fedora Project) 1305315781
:/usr/lib64/libcairo.so.2.11000.2 cairo-1.10.2-3.fc15.x86_64 (Fedora Project) 1305315778
:/usr/lib64/libguile.so.17.4.0 guile-5:1.8.8-2.fc15.x86_64 (Fedora Project) 1305315757

environ:
:XDG_SESSION_ID=1
:HOSTNAME=vostro1520
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=447bdffd4a51e83dc55163b20000000c-1307022347.235949-206308472
:GNOME_KEYRING_CONTROL=/tmp/keyring-ZHtOJh
:IMSETTINGS_MODULE=none
:USER=miguel
:USERNAME=miguel
:MAIL=/var/spool/mail/miguel
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/miguel/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/miguel
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1416
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/miguel
:SHLVL=1
:LOGNAME=miguel
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-kFsRZgR0gp,guid=225bd52552ca08bbcb3b9bab00000023
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/miguel
:DISPLAY=:0
:GTK_IM_MODULE=gtk-im-context-simple
:G_BROKEN_FILENAMES=1
:XAUTHORITY=/var/run/gdm/auth-for-miguel-rlMuvf/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1425,unix/unix:/tmp/.ICE-unix/1425
:ORBIT_SOCKETDIR=/tmp/orbit-miguel
:SSH_AUTH_SOCK=/tmp/keyring-ZHtOJh/ssh
:GPG_AGENT_INFO=/tmp/keyring-ZHtOJh/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/geda-gschem.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=9168

event_log:
:2011-06-02-23:28:56> Analyzing coredump 'coredump'
:2011-06-02-23:29:01  Coredump references 68 debuginfo files, 8 of them are not installed
:2011-06-02-23:29:38  Looking for needed packages in repositories
:2011-06-02-23:30:36  Packages to download: 6
:2011-06-02-23:30:36  Downloading 11.19Mb, installed size: 56.31Mb
:2011-06-02-23:30:36  Downloading (1 of 6) libstroke-debuginfo-0.5.1-25.fc15.x86_64.rpm: 100%
:2011-06-02-23:30:36  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-06-02-23:28:57.9195/libstroke-debuginfo-0.5.1-25.fc15.x86_64.rpm
:2011-06-02-23:30:36  Caching files from unpacked.cpio made from libstroke-debuginfo-0.5.1-25.fc15.x86_64.rpm
:2011-06-02-23:30:46  Downloading (2 of 6) gtk2-debuginfo-2.24.4-1.fc15.x86_64.rpm:  39%
:2011-06-02-23:30:56  Downloading (2 of 6) gtk2-debuginfo-2.24.4-1.fc15.x86_64.rpm:  80%
:2011-06-02-23:31:01  Downloading (2 of 6) gtk2-debuginfo-2.24.4-1.fc15.x86_64.rpm: 100%
:2011-06-02-23:31:01  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-06-02-23:28:57.9195/gtk2-debuginfo-2.24.4-1.fc15.x86_64.rpm
:2011-06-02-23:31:02  Caching files from unpacked.cpio made from gtk2-debuginfo-2.24.4-1.fc15.x86_64.rpm
:2011-06-02-23:31:07  Downloading (3 of 6) guile-debuginfo-1.8.8-2.fc15.x86_64.rpm: 100%
:2011-06-02-23:31:07  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-06-02-23:28:57.9195/guile-debuginfo-1.8.8-2.fc15.x86_64.rpm
:2011-06-02-23:31:07  Caching files from unpacked.cpio made from guile-debuginfo-1.8.8-2.fc15.x86_64.rpm
:2011-06-02-23:31:17  Downloading (4 of 6) geda-gaf-debuginfo-1.6.2-2.fc15.x86_64.rpm: 100%
:2011-06-02-23:31:17  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-06-02-23:28:57.9195/geda-gaf-debuginfo-1.6.2-2.fc15.x86_64.rpm
:2011-06-02-23:31:18  Caching files from unpacked.cpio made from geda-gaf-debuginfo-1.6.2-2.fc15.x86_64.rpm
:2011-06-02-23:31:25  Downloading (5 of 6) gmp-debuginfo-4.3.2-3.fc15.x86_64.rpm: 100%
:2011-06-02-23:31:25  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-06-02-23:28:57.9195/gmp-debuginfo-4.3.2-3.fc15.x86_64.rpm
:2011-06-02-23:31:26  Caching files from unpacked.cpio made from gmp-debuginfo-4.3.2-3.fc15.x86_64.rpm
:2011-06-02-23:31:27  Downloading (6 of 6) gtk2-engines-debuginfo-2.20.2-2.fc15.x86_64.rpm: 100%
:2011-06-02-23:31:27  Extracting cpio from /tmp/abrt-tmp-debuginfo-2011-06-02-23:28:57.9195/gtk2-engines-debuginfo-2.20.2-2.fc15.x86_64.rpm
:2011-06-02-23:31:28  Caching files from unpacked.cpio made from gtk2-engines-debuginfo-2.20.2-2.fc15.x86_64.rpm
:2011-06-02-23:31:28  All downloaded packages have been extracted, removing /tmp/abrt-tmp-debuginfo-2011-06-02-23:28:57.9195
:2011-06-02-23:31:32  Backtrace is generated and saved, 28283 bytes

Comment 1 Peque 2011-06-02 21:36:13 UTC
Created attachment 502656 [details]
File: maps

Comment 2 Peque 2011-06-02 21:36:17 UTC
Created attachment 502657 [details]
File: backtrace

Comment 3 Peque 2011-06-02 21:44:24 UTC
Sorry, thought the comment would have been added to #604288. That's why I didn't explained again how it happened...

How to reproduce
-----
1. Open gschem
2. Place one component in the design (i.e. 'aop-std-1.sym', which is the first
one in the first group 'Basic Devices')
3. Then, in the component window, go to "In use" tab
4. Select that component (I think you just need to select _any_ component in
the list), and click on "refresh" button

Seems it is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=604288. This is happening even after updating to geda-gaf-1.6.2-2.fc15, as I commented in #604288 before the package was pushed to stable.

Comment 4 Chitlesh GOORAH 2011-12-05 11:20:35 UTC
I have applied the patch on geda-gaf which fixes this issue.
If you are running F-16, you can pull the RPM from here
http://koji.fedoraproject.org/scratch/chitlesh/task_3563254/

In the meantime, I'll push it to fedora-testing repositories.

Comment 5 Fedora Update System 2011-12-05 11:51:21 UTC
geda-gaf-1.6.2-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/geda-gaf-1.6.2-4.fc15

Comment 6 Fedora Update System 2011-12-05 11:51:29 UTC
geda-gaf-1.6.2-4.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/geda-gaf-1.6.2-4.el5

Comment 7 Fedora Update System 2011-12-05 11:51:37 UTC
geda-gaf-1.6.2-4.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/geda-gaf-1.6.2-4.fc16

Comment 8 Fedora Update System 2011-12-05 11:51:46 UTC
geda-gaf-1.6.2-4.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/geda-gaf-1.6.2-4.el6

Comment 9 Fedora Update System 2011-12-05 19:59:40 UTC
Package geda-gaf-1.6.2-4.el5:
* should fix your issue,
* was pushed to the Fedora EPEL 5 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing geda-gaf-1.6.2-4.el5'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-5166/geda-gaf-1.6.2-4.el5
then log in and leave karma (feedback).

Comment 10 Fedora Update System 2011-12-13 21:53:16 UTC
geda-gaf-1.6.2-4.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2011-12-13 21:55:07 UTC
geda-gaf-1.6.2-4.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Peque 2011-12-14 03:12:13 UTC
Package geda-gaf-1.6.2-4.fc16 did fix the problem.

Thank you. :-D

Comment 13 Fedora Update System 2011-12-20 20:04:49 UTC
geda-gaf-1.6.2-4.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2011-12-20 20:05:55 UTC
geda-gaf-1.6.2-4.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.