Bug 71041 - Traceback attempting to add nameserver
Traceback attempting to add nameserver
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-bind (Show other bugs)
limbo
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-08 01:03 EDT by Jay Turner
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-08 14:46:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2002-08-08 01:03:18 EDT
Description of Problem:
With redhat-config-bind-1.7.1-10, I'm getting the following traceback when
attempting to add a nameserver to a forward master zone.

Traceback (most recent call last):
  File "/usr/sbin/redhat-config-bind-gui", line 235, in
on_zone_ns_add_button_clicked
    COLUMN_DATA, ns)
ValueError: column number is out of range

Version-Release number of selected component (if applicable):
redhat-config-bind-1.7.1-10

How Reproducible:


Steps to Reproduce:
1. Run redhat-config-bind
2. Click 'add' and start process of adding a forward master zone
3. Click 'edit' to edit the record
4. Enter a nameserver for the record and attempt to add it
Actual Results:


Expected Results:


Additional Information:
Comment 1 Daniel Walsh 2002-08-08 14:46:42 EDT
I was not able to reproduce that here, although I did find a problem that might
have caused it.  Please check out redhat-config-bind 1.8.1-11 to see if the
problem persists.
Comment 2 Jay Turner 2002-08-09 08:27:11 EDT
Fix confirmed with redhat-config-bind-1.7.1-12.  There are still a number of
problems with the package however which are documented in other bugs.

Note You need to log in before you can comment on or make changes to this bug.