Bug 71043 - Deletion of zones doesn't appear to work
Summary: Deletion of zones doesn't appear to work
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-bind (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-08 05:12 UTC by Jay Turner
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-08 05:13:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2002-08-08 05:12:56 UTC
Description of Problem:
With redhat-config-bind-1.7.1-10, the delete button doesn't appear to actually
doing anything "real."

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. Run redhat-config-bind and create a zone file; exit and check /var/named/ to
confirm that the new zone file is present
2. Run redhat-config-bind again and select the new zone
3. Click 'delete'

Actual Results:
Zone file will be deleted from the display, but after exiting from
redhat-config-bind and saving the changes, the zone file will still be present
in /var/named/

Expected Results:


Additional Information:

Comment 1 Daniel Walsh 2002-08-08 13:21:36 UTC
Zone deletion does work.  The entry is removed from /etc/named.conf so the zone
has been eliminated.  The file still exists in the /var/named directory.  I
talked to Jeff Needle who is a support person/System Administrator, and he feels
that he would like the file to stick around.

Comment 2 Jay Turner 2002-08-09 13:10:35 UTC
Indeed, this is the behavior that I'm seeing with redhat-config-bind-1.7.1-12,
so guess that works for me.


Note You need to log in before you can comment on or make changes to this bug.