Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 71047 - up2date exits trying to resolve dependancies for kernel
up2date exits trying to resolve dependancies for kernel
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-08 04:17 EDT by Pavel
Modified: 2015-01-07 18:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-11 02:00:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel 2002-08-08 04:17:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020804

Description of problem:
While (or immediately after) resolving dependancies for kernel or kernel-source
up2date exits. No traceback or crash message printed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run up2date
2.select kernel or kernel-source packages (or both) from list of the skipped
packages.
3.continue with update
	

Actual Results:  up2date exits during dependancies resolution

Expected Results:  download and upgrade packages

Additional info:
Comment 1 Adrian Likins 2002-08-08 14:27:20 EDT
what versions of rpm/up2date?
Comment 2 Michael Schwendt 2002-08-09 18:05:37 EDT
Pretty certain this is 2.9.33 as covered on Limbo-list and in bug #70871.
Comment 3 Pavel 2002-08-11 02:00:31 EDT
rpm 4.1-0.69
up2date 2.9.33-7.x.9
Comment 4 Adrian Likins 2002-08-21 13:53:01 EDT
this seems to be fixed in newer versions

Note You need to log in before you can comment on or make changes to this bug.