Bug 710521 - RFE: Please update librdmacm to 1.0.14.1.
Summary: RFE: Please update librdmacm to 1.0.14.1.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: librdmacm
Version: 15
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 771458
TreeView+ depends on / blocked
 
Reported: 2011-06-03 15:30 UTC by Albert Strasheim
Modified: 2012-01-15 19:55 UTC (History)
2 users (show)

Fixed In Version: libibmad-1.3.8-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 771458 (view as bug list)
Environment:
Last Closed: 2012-01-15 19:55:30 UTC


Attachments (Terms of Use)

Description Albert Strasheim 2011-06-03 15:30:24 UTC
Description of problem:

RFE: Please update librdmacm to 1.0.14.1.

Having just done some work on IB multicast, I can attest that the functions added between 1.0.10 and 1.0.14.1 make librdmacm much easier to use.

Comment 1 Fedora Update System 2012-01-03 20:11:54 UTC
libibmad-1.3.8-1.fc15, libmlx4-1.0.2-3.fc15, libibumad-1.3.7-1.fc15, librdmacm-1.0.15-1.fc15, libmthca-1.0.6-4.fc15, libipathverbs-1.2-3.fc15, libibcm-1.0.5-4.fc15, libcxgb3-1.3.1-1.fc15, libibverbs-1.1.6-1.fc15, libnes-1.1.3-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/libibmad-1.3.8-1.fc15,libmlx4-1.0.2-3.fc15,libibumad-1.3.7-1.fc15,librdmacm-1.0.15-1.fc15,libmthca-1.0.6-4.fc15,libipathverbs-1.2-3.fc15,libibcm-1.0.5-4.fc15,libcxgb3-1.3.1-1.fc15,libibverbs-1.1.6-1.fc15,libnes-1.1.3-1.fc15

Comment 2 Fedora Update System 2012-01-04 01:52:47 UTC
Package libibmad-1.3.8-1.fc15, libmlx4-1.0.2-3.fc15, libibumad-1.3.7-1.fc15, librdmacm-1.0.15-1.fc15, libmthca-1.0.6-4.fc15, libipathverbs-1.2-3.fc15, libibcm-1.0.5-4.fc15, libcxgb3-1.3.1-1.fc15, libibverbs-1.1.6-1.fc15, libnes-1.1.3-1.fc15, opensm-3.3.12-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libibmad-1.3.8-1.fc15 libmlx4-1.0.2-3.fc15 libibumad-1.3.7-1.fc15 librdmacm-1.0.15-1.fc15 libmthca-1.0.6-4.fc15 libipathverbs-1.2-3.fc15 libibcm-1.0.5-4.fc15 libcxgb3-1.3.1-1.fc15 libibverbs-1.1.6-1.fc15 libnes-1.1.3-1.fc15 opensm-3.3.12-1.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-0057/libibmad-1.3.8-1.fc15,libmlx4-1.0.2-3.fc15,libibumad-1.3.7-1.fc15,librdmacm-1.0.15-1.fc15,libmthca-1.0.6-4.fc15,libipathverbs-1.2-3.fc15,libibcm-1.0.5-4.fc15,libcxgb3-1.3.1-1.fc15,libibverbs-1.1.6-1.fc15,libnes-1.1.3-1.fc15,opensm-3.3.12-1.fc15
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2012-01-15 19:55:30 UTC
libibmad-1.3.8-1.fc15, libmlx4-1.0.2-3.fc15, libibumad-1.3.7-1.fc15, librdmacm-1.0.15-1.fc15, libmthca-1.0.6-4.fc15, libipathverbs-1.2-3.fc15, libibcm-1.0.5-4.fc15, libcxgb3-1.3.1-1.fc15, libibverbs-1.1.6-1.fc15, libnes-1.1.3-1.fc15, opensm-3.3.12-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.