Bug 710533 - crash when "Apply" button is pressed
crash when "Apply" button is pressed
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
14
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-03 12:01 EDT by Michael Cronenworth
Modified: 2011-07-10 05:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-10 05:36:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (255.44 KB, text/plain)
2011-06-03 12:01 EDT, Michael Cronenworth
no flags Details

  None (edit)
Description Michael Cronenworth 2011-06-03 12:01:28 EDT
Created attachment 502845 [details]
backtrace

Description of problem:
I connected to my network LDAP server, viewed a person, and clicked the "Apply" button on them. gq immediately crashed.

Version-Release number of selected component (if applicable):
gq-1.3.4-9.fc13.x86_64


How reproducible: Always


Steps to Reproduce:
1. Add an LDAP server.
2. Go to Browse tab and open the LDAP server.
3. View a person.
4. Click on the "Apply" button.
  
Actual results: program crashes


Expected results: settings saved
Comment 1 Terje Røsten 2011-07-10 05:36:56 EDT

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.