Bug 710615 - the default date string fails the date picker's valid date string test for LANG=or_IN.utf8
the default date string fails the date picker's valid date string test for LA...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Bryan Kearney
John Sefler
:
Depends On: 708095
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-06-03 16:45 EDT by John Sefler
Modified: 2011-12-06 12:15 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 708095
Environment:
Last Closed: 2011-12-06 12:15:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Digits are not in oriya (132.71 KB, image/png)
2011-08-08 04:17 EDT, Shwetha Kallesh
no flags Details

  None (edit)
Comment 2 Chris Duryee 2011-08-04 13:34:42 EDT
This has been resolved in commit d85bf6e8a42.
Comment 3 Shwetha Kallesh 2011-08-08 04:17:47 EDT
Created attachment 517128 [details]
Digits are not in oriya
Comment 4 Shwetha Kallesh 2011-08-08 04:25:55 EDT
Calender widget opens with today's date but the digits are not in oriya now.
Comment 6 Shwetha Kallesh 2011-08-19 00:58:59 EDT
moving the bug to verified as the calendar widget opens with today's date.
Comment 7 errata-xmlrpc 2011-12-06 12:15:04 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.